Sign in with
Sign up | Sign in
Your question

Dell dimension 2400 new hd and installed software works fine but when it has no

Last response: in Windows XP
Share
January 6, 2012 1:45:43 PM

dell dimension 2400 new hd and installed software works fine but when it has no use it seems to go into a sleep mode the problem is that it wont wake up you have to hold down the power button and do a manual shut down. any ideas
January 6, 2012 3:29:15 PM

pkerr said:
dell dimension 2400 new hd and installed software works fine but when it has no use it seems to go into a sleep mode the problem is that it wont wake up you have to hold down the power button and do a manual shut down. any ideas

Look in event viewer for reported errors.

Right click My Computer > Manage > Event Viewer
m
0
l
January 6, 2012 4:25:24 PM

ksiemb said:
Look in event viewer for reported errors.

Right click My Computer > Manage > Event Viewer


Thanks, Nothing in event viewer that would indicate anything , I have tryed ghosting w/ windows7 and Xp both os do the same. when thru everything in Bios, turned of all sleep modes, turned off all on board componits like nic and audio and video and went w/pci cards. everything works great the pc stays on all day but every morning i have to reboot. and when i reboot it doesnt indicate it was shut down improperly. this ones got me baaaafooned?.LOL
m
0
l
Related resources
January 6, 2012 4:42:07 PM

pkerr said:
Thanks, Nothing in event viewer that would indicate anything , I have tryed ghosting w/ windows7 and Xp both os do the same. when thru everything in Bios, turned of all sleep modes, turned off all on board componits like nic and audio and video and went w/pci cards. everything works great the pc stays on all day but every morning i have to reboot. and when i reboot it doesnt indicate it was shut down improperly. this ones got me baaaafooned?.LOL

Tried disabling standby ?

http://www.ehow.com/how_6049788_disable-sleep-mode-wind...
m
0
l
January 6, 2012 5:13:01 PM



Thanks, i have all sleep modes and power schemes in windows and in bios disabled. only the monitor goes to sleep after 15 min . have no issues with it. cant find any standby mode? where might that be located?
m
0
l
January 6, 2012 5:22:29 PM

pkerr said:
Thanks, i have all sleep modes and power schemes in windows and in bios disabled. only the monitor goes to sleep after 15 min . have no issues with it. cant find any standby mode? where might that be located?

Standy/sleep/hibernate used interchangbly. If you have power options set to never, it is taken care of.

Is it possible, that something in Startup folder, unbeknownst to you loads, which may cause the issue ? Just a thought !

Edited: Also check Scheduled Tasks !
m
0
l
January 6, 2012 5:50:54 PM

ksiemb said:
Standy/sleep/hibernate used interchangbly. If you have power options set to never, it is taken care of.

Is it possible, that something in Startup folder, unbeknownst to you loads, which may cause the issue ? Just a thought !

Edited: Also check Scheduled Tasks !


Ok Thanks for the reply Iwill keep tinkering with it.
m
0
l
January 6, 2012 7:54:04 PM

pkerr said:
Ok Thanks for the reply Iwill keep tinkering with it.


Might also remove grasphics card, get rid ant dust buildup - might be causing over heating.
m
0
l
January 9, 2012 12:01:16 AM

If you have power options set to never, it is taken care of.
m
0
l
!