Sign in with
Sign up | Sign in
Your question

Custom Content Changed. Please help.

Last response: in Video Games
Share
Anonymous
July 1, 2005 12:01:15 PM

Archived from groups: alt.games.the-sims (More info?)

Hello all.
I created my own dorm in Univ. using the cheat. Well, the problem is that
after saving and coming back the next day to play, I realize that all the
beds I put in there with the custom bedspreads have been all changed to
Maxis beds. What happened? Why did it do that? and How can I keep it from
happening again. Thanks in advance.

Keri

More about : custom content changed

Anonymous
July 1, 2005 2:12:25 PM

Archived from groups: alt.games.the-sims (More info?)

Did you delete any of your custom beds?

"Keri" <dreamladyK@comcast.net> wrote in message
news:6fidneru0LYXo1jfRVn-uA@comcast.com...
> Hello all.
> I created my own dorm in Univ. using the cheat. Well, the problem is that
> after saving and coming back the next day to play, I realize that all the
> beds I put in there with the custom bedspreads have been all changed to
> Maxis beds. What happened? Why did it do that? and How can I keep it
> from happening again. Thanks in advance.
>
> Keri
>
Anonymous
July 1, 2005 3:42:23 PM

Archived from groups: alt.games.the-sims (More info?)

"Bluegenie2" <me@fuil.com> wrote in message
news:p sGdnYBbeLfV0ljfRVn-pw@comcast.com...
> Did you delete any of your custom beds?
>
>

No, I didn't. It was quite strange. I went to look at the beds and they
had the star next to them like they were custom content but they all looked
like the maxi originals. However, I quit without saving and went to look in
my downloads folder, which was fine. And when I reloaded, everything was
back to normal. Weird. But oh well. Thanks anyway.

Keri
Anonymous
July 2, 2005 1:51:56 AM

Archived from groups: alt.games.the-sims (More info?)

Oh - it does that sometimes and I don't know why. Sorry, that's not a lot
of help but it doesn't seem to make problems and you're not the only one.

Best wishes
Maxon

"Keri" <dreamladyK@comcast.net> wrote in message
news:68OdnZJsVfTG71jfRVn-qA@comcast.com...
>
> "Bluegenie2" <me@fuil.com> wrote in message
> news:p sGdnYBbeLfV0ljfRVn-pw@comcast.com...
> > Did you delete any of your custom beds?
> >
> >
>
> No, I didn't. It was quite strange. I went to look at the beds and they
> had the star next to them like they were custom content but they all
looked
> like the maxi originals. However, I quit without saving and went to look
in
> my downloads folder, which was fine. And when I reloaded, everything was
> back to normal. Weird. But oh well. Thanks anyway.
>
> Keri
>
>
!