Sign in with
Sign up | Sign in
Your question

IN9 Won't Post, Error Code C1

Last response: in Motherboards
Share
January 23, 2010 7:55:10 AM

So I think I've figured this problem out, but I'm not entirely sure because the explanation doesn't seem to correspond with the error code I'm getting. I recently bought a second 8800GT to run in SLI, but since I've installed it I've been periodically receiving a C1 error upon booting up. The error occurs in a loop, and I am unable to access the BIOs. Sometimes things seem to work themselves out and the BIOs will post after a while, otherwise I've found playing with the reset button can usually get me past it. Anyway, from what I've read C1 is a memory related error, but after moving the ram around and testing the sticks individually I kept receiving the error, and it seemed odd to me that both sticks of ram would fail simultaneously.

When I run my system with only one GFX card I am unable to replicate the C1 error loop. I'm not sure if it means that this is the answer, but they seem to correspond. Also, I've tried disabling SLI in Windows 7 and then restarting, which also seems to solve the problem. First of all, does it seem possible that running my cards in SLI is the root of this problem? Secondly, would disabling SLI in Windows have an effect on the bios?

Here are my system specs:

IN9 32X-MAX 680i
e4300 Core 2 Duo 1.8GHz
A-DATA 2x2GB DDR2 800
Zotac 8800GT 512MB 700MHz
BFG 8800GT OCX 512MB 700MHz
Cooler Master Real Power Pro 750W

Thanks!

More about : in9 post error code

a b V Motherboard
January 23, 2010 9:46:08 AM

Quote:
First of all, does it seem possible that running my cards in SLI is the root of this problem?


The 680i MB is the likely culprit. The 680i chipset is about as unstable a chip that has been produced in recent memory. Lose the 680i and the problems with a simple SLI configuration will dissappear. A stable Intel chipset with a single 8800GT would be cause much less frustration than working with a terrible product like 680i.

http://www.ipetitions.com/petition/nvidia680i/
a c 156 V Motherboard
January 23, 2010 10:58:51 AM

I have to agree with badge here.

My first Core2 system was an eVGA 680i with an E6600. OC'd to 3.3 GHZ pretty easily. Put a TRUE on it and reached 3.6 GHz without too much work. After that, it was downhill. It barely worked with a Q6600 and an E5200.

It's why I standardized on Gigabyte motherboards.

My eVGA manual says that a C1 error code means a problem with base memory.
January 23, 2010 3:48:12 PM

Thanks for the replies. I figured my mobo was the culprit, but it just seems strange to me that I'm receiving a memory based error for something related to an SLI setup. I'm even further screwed by the fact that Abit bit the dust, so now I don't really have any recourse. This might have been resolved through a BIOS update...

For now I guess I just have to try to push through it. I feel laying down money for another LGA775 board would be kind of a waste of money at this point...better to hold out and do a full upgrade farther down the line. The good thing is, once I get the BIOS to post I don't seem to encounter any further errors. If anything maybe somebody experiencing a similar problem will stumble upon this thread and find some answers.
!