Sign in with
Sign up | Sign in
Your question

How to fix empty system tools and accessories

Last response: in Windows XP
Share
January 7, 2012 7:52:15 PM

Hi,

all of these folders are empty from the start menu, do I have a virus? I'm running AVG and have recently installed avast and neither have found a virus

programs > accessories > systems tools
programs > startup
programs > administrative tools

the subfolders from accessories looks different too, I can't recall everything that was in them but they don't look the same. I've downloaded a file called msi.reg and merged it that was supposed to fix the administrative tools but they're still empty and also downloaded a file that was supposed to fix the accessories but it only added a few items but not the system tools which i was hoping for

any ideas?

Much appreciated
January 8, 2012 10:01:44 AM

n00dlz said:
Hi,

all of these folders are empty from the start menu, do I have a virus? I'm running AVG and have recently installed avast and neither have found a virus

programs > accessories > systems tools
programs > startup
programs > administrative tools

the subfolders from accessories looks different too, I can't recall everything that was in them but they don't look the same. I've downloaded a file called msi.reg and merged it that was supposed to fix the administrative tools but they're still empty and also downloaded a file that was supposed to fix the accessories but it only added a few items but not the system tools which i was hoping for

any ideas?

Much appreciated


You are doing too many things incorrectly.

You may very well be infected. When items like this majically disappear, an infection of some sort is usually the cause. Just because you have a clean scan from an AV, does not mean you are not infected.
1) You are running two Anti Virus Applications. Get rid of one of them. Running two can cause significant problems to your system registry.

2) You are downloading and running 3rd party APPS that, in your own words are supposed to fix. And obviously did not work.
You should have used some standard Windows tools like system restore or repair-install or sfc /scannow to rectify your problem.

Hard to tell what shape your OS is in after everything you have done. My advice is to safe your personal files to a flash drive, drivers file as well, bite the bullet & reinstall your OS after doing a format.

Related resources
!