Sign in with
Sign up | Sign in
Your question

Corsair Dominator 8gb 1600mhz can only run at 1066.

Last response: in Memory
Share
January 24, 2010 1:48:22 PM

Intel Core i7 Quad Processor i7-860 (2.8GHz)
Gigabyte GA-P55-UD3R, P55, Socket-1156
Corsair Dominator DHX+ DDR3 1600MHz 8GB (CMD8GX3M4A1600C8)
PowerColor Radeon HD 5870 1GB GDDR5
Corsair HX 750W PSU

I built the system myself, mainly to save money and get the parts I wanted, but I can't get into windows (7) unless I set my memory at 1066MHz. When installing windows I tried most things, like using just one memory in slot 1, but I still couldn't go over 1066MHz without the installation failing at an early stage. And now with Win7 installed, I can't get past the boot screen at any other settings either.

I ran memtest with no problems, so the memory is probably (just one run) working just fine at the current settings.

The memory is, according to the compatibility list on corsairs homepage, compatible with my motherboard.

Being forced to have the memory at 1066 isn't the whole world exactly, but it's still much slower than it should be. Also, I'm completely new to memory settings so I've just tried different voltage and the XMP since I don't know where to go from there.
I bought the memory as I need to be able to work with heavy applications on my computer. :( 

Any ideas?
a b } Memory
January 24, 2010 1:54:33 PM

what is the QPI set at for the CPU?

the problem might be that your RAM is running faster than the processor so the computer won't start

the simple fix is OCing the CPU and then the RAM and you will have a very fast system
January 24, 2010 2:04:28 PM

The QPI is at 4800MHz (x36)
Related resources
January 24, 2010 2:38:41 PM

Clocked the CPU up to 3150 Mhz, got the memory up to 1200mhz, and the cpu idle to 45 rather than 26-30. Every time I set the memory multiplier at over 8, stability goes to hell...

I suppose I need a new CPU cooler to get the full power out of the memory with this method. I'm gonna see if the full load for the memory is acceptable and perhaps go with these settings for now. I have a probably slightly better cooler lying around, might buy some cooling paste and try it on.

I would prefer another solution if possible though, since I don't really need a faster processor right now :p 
a b } Memory
January 24, 2010 6:21:54 PM

do you have good airflow?

that is all i can think about right now

don't know why your memory is being picky

try cooling it somehow
January 24, 2010 10:43:26 PM

Good airflow, and the memory has cooling and even a pair of fans on them, so their temperature shouldn't be any problem. I've been running the memory at 1200mhz for quite a few hours now, and it crashed (freeze, no bsod) once. I wasn't really doing anything during the crash so it wasn't really all that helpful. I'm just guessing that the memory isn't too happy about the clock speed.

Got back to 1066MHz since it's at least stable, but hopefully only until I find a more potent solution than clocking the CPU to hell, it's way to hot there.
a b } Memory
January 25, 2010 10:59:51 PM

4x2GB of RAM seems to cause more problems than it should. Still, doesn't seem like you should be having this many problems.

Have you downloaded the latest BIOS? Gigabyte has been providing numerous updates for stability and memory compatibility. After you have done so, be sure to Load Optimized Defaults.

Within BIOS, change the Memory setting "Performance Enhance" to Standard. That should help some, if you get the RAM stable you can try changing it to one of the other settings.

From there I would try manually setting the DRAM V to 1.64, and set Vtt to 1.19V. Test this with your CPU not OCed. The memory SPD should be 10. If that fails, change the memory SPD to 8.
January 26, 2010 12:49:30 AM

All BIOS are up to date, I'm currently using the beta bios released the 19th. The "performance enhance" has been off since the problem first arrived, same with CPU just in case. I tried increasing the Vtt together with the DRAM V, the only thing I haven't tried before, but it still won't boot with the SPD at anything else than 8.

Basically, that's where I am. I' ve got the SPD at 8, memory at 1066MHz, stable and working, but at well, 1066MHz rather than 1600...

I read somewhere that the "Use USB legacy support" could mess with mess with the memory, but turning that off so far only forces me to crawl down and clear the cmos since I can't really get into bios without a keyboard and any non-working clock doesn't always make the bios go default. I didn't try it more than twice so it isn't completely sure it isn't the problem....

*sigh* I guess I'll have to make sure tomorrow...
!