Sign in with
Sign up | Sign in
Your question
Solved

Acer m3641 won't start

Last response: in Motherboards
Share
January 24, 2010 4:03:22 PM

Hello everybody,

i have an acer m3641. Motherboard : MCP73PV 4006273R
It won't start : the fans are running, no beep, no video signal to the monitor.
I disconnected all the peripherics, even the video card : nothing.
I connected the monitor to the Motherboard included VGA plug : nothing.
I moved the clear CMOS jumper to reset the BIOS : nothing.
I think the motherboard is dead...
Do you have any other suggestions to check if i'm right about that????

Thanks.

More about : acer m3641 start

Best solution

a b V Motherboard
January 24, 2010 6:11:11 PM

yes it is dead if you went as far as the CMOS then it is definately gone
Share
January 29, 2010 5:15:59 PM

same here... I had 2 freezes (no mouse, no keyboard) en the third time the computer couldn't even start. running fan, no scree, nothing. did all the same...

I'm afraid that it's maybe just a bad motherboard...
m
0
l
Related resources
a b C Monitor
a b V Motherboard
January 29, 2010 5:22:08 PM

Is the 4 pin CPU power still connected? Without it, you'll get nothing but spinning fans.
m
0
l
January 30, 2010 3:43:15 PM

I checked the 4-pin CPU fan connector and the power 2*2 processor power connector. They're correctly plugged.
m
0
l
February 13, 2010 6:53:22 PM

For information, it was the motherboard. I changed it and everything is fine now.
m
0
l
February 13, 2010 6:54:07 PM

Best answer selected by zegopher.
m
0
l
March 15, 2010 8:38:53 PM

Can you tell me where you bought the new motherboard from and how much was it?

Mine has exactly the same problem.

Roy.
m
0
l
Anonymous
a b C Monitor
a b V Motherboard
June 11, 2010 11:19:52 AM

zegopher said:
For information, it was the motherboard. I changed it and everything is fine now.


hello, can you tell what motherboard you put instead of the bad one, and where you find it, please.
m
0
l
!