Sign in with
Sign up | Sign in
Your question

New Build-GA-EP45T-UD3LR-Memory Dump-BS

Last response: in Motherboards
Share
January 24, 2010 5:09:46 PM

The Gigabyte GA-EP45T-UD3LR I got it to load once after talking to polite fellow at Gigabyte USA. But afterwards it started to blue screen and shut off and reboot. I started to reload windows, now it goes into Bios and then black screen-nothing.
Intel E7500 Duo CPU-Retail
Rosewill 650 Watt PSU
DDR-3 memory right memory tech asked-2 x2=4 Ram-Super Talent-W1333ub2G9-Black HS-CL9
Seagate 7200 rpm Sata
Nvidia 9500 GT-EVGA-PCIe 2
OS-XP Home-Retail-SP2
NIb Burner Plextor
Floppy
Mouse MS Optical Keyboard Logitech
I can not get it to point to reload =^(
Was very stable few minute then memory dump-Been trying 2 days no luck-everything new even ThermalTake All aluminum

Took board out no shorts etc
Tried 3 NIB Satas
Tried NIB PSU
There's got to be special memory timing to set DD3-I just took off SP3 t SP2..
I need to reload Windows XP but it Blue Sceened before I could install. Now black screen after Bios :pfff: 
a b V Motherboard
January 24, 2010 6:04:23 PM

what is the frequency of the CPU and the Frequency ofthe FSB?

and what is the frequency of the RAM?

and what are the temps on both?

you can find this out using CPU-z and everest ultimate
m
0
l
January 24, 2010 6:07:55 PM

Not sure I had to go back to P4 just to read forums..Tweaktown has GB support but no answers yet. If I could get boot XPHome on floppy (too large for floppy) I could get it up and install XP. It did Memory Dump in middle of XP install.
WinXP-ENHom too large for Floppy-Maybe Flash Drive?
Tried RootKit second it got to registry it Blue Screened (MD).


Right after I removed SP3 I just remembered.

CC Cleaner (Registry) showed were error ocurred Memory Dump..

3 Days trying to get up-runnings getting old quik..Better Mobo? Or better yet Mac :sol: 

Trying from F5-to F7 (Better memory compat.) Bios-Sounds memory related so might try XMP disabled-7 7 7 20
m
0
l
a b V Motherboard
January 24, 2010 11:32:43 PM

i had a gigabyte ep45-ud3l and had to rma it 3 times now i went to an asus p5 board and havent had a problem yet only been a day but it is better
m
0
l
January 25, 2010 1:20:32 AM

Tried
Removing mobo isolated-checking for shorts-Non stand-offs in wrong place-marked from top-checked


Removed Floppy-Burner-componets 1 by 1 still no boot.

XP on new drive Booted lasted 5 seconds BSOdeath and reboot no time to read error code.

At first would not recognize burner-Tried 3 NIB burners jumpered all 3 positions-M-S-A-See drive now

CPU-HS-Removed checking with magnifying glass non overheated-no CPU cracks-put back with Artic Silver

Ran house fan on mobo-checking overheating mobo--No go

Tried memory Voltage-1.6V-Set memory timing 7-7-7-20 no go

Love a challenge but.......................LoL
m
0
l
April 21, 2010 1:18:16 PM

Just to clarify Gigabyte makes a great product , if you run into this 9 times out of 10 it's memory related. After I replaced the memory sticks my issues were resolved.

Even though your memory is new, it could be a defective batch. Just for others reference of related BSOD issues. Load SP2 on XP first when ever possible. This can also cause issues if not done correctly via the owners manual.

If using F5 Bios try in Bios loading Default first, before exiting (F10) load Optimized and check bios to ensure of correct settings.


TY
m
0
l
!