Sign in with
Sign up | Sign in
Your question

BIOS shows drive Windows 7 can't find it

Last response: in Storage
Share
May 8, 2011 1:39:42 PM

I have an Asus CG5270 with an Intel core 2 quad 2.5GHZ 8 gig of RAM and a BFG GeForce gtx 260 video card.
I have upgraded to a 750W power supply.

Last week Windows 7 started a backup on Monday and it took until Friday to complete. Only 135GB on the drive. After the backup completed Windows updates where installed and when the system rebooted it said hard drive not found. Rebooting a few more time it goes into startup repair and after 6 hours it never finished. I went and bought a new Western Digital 1TB (Caviar Black SATA) drive and it shows up in BIOS but when Windows 7 starts to load no drive is found I tried loading the chipset drivers from the disc that came with the computer and it still does not find the drive. I have tried plugging into different SATA ports on the motherboard and get the same results. I put the old hard drive into a hard drive enclosure and it came right up so I ran a virus scan and chkdsk and the drive comes back with no errors or viruses found. I tried putting the old drive back in and it still does not find the drive when it goes to boot but the drive shows up in BIOS. I went to the ASUS website and got the latest BIOS flash and the previous one and neither one makes a difference. I have also downloaded all the latest drivers and anything else that I thought would be helpful.

Anybody got any ideas?
May 8, 2011 2:24:29 PM

I went to turn the machine on again this morning and the lights on the front turn on but the monitor says no signal. Could it be a bad power supply or is the motherboard toast?

After a couple of more tries I was able to get into BIOS. So I changed the boot order to see if I could get the original drive to boot through a USB hard drive enclosure but when I save the changes and it goes to reboot it does not get a signal on the monitor again but the lights on the front of the computer are still working.
m
0
l
May 15, 2011 2:03:39 AM

You can mark this post solved it was a bad motherboard.
m
0
l
Related resources
!