Sign in with
Sign up | Sign in
Your question
Solved

Win7 install to fresh C300 problem

Last response: in Storage
Share
May 8, 2011 4:06:55 PM

I apologise if this question has already been asked before. I have searched and found many similar issues but despite following the advice given my problem persists.

I have recently purchased a Crucial C300 256GB SSD in order to perform a fresh install of Win7 Ultimate x64 on.

Currently the SSD is connected to a SATA connector on my P6T Deluxe v2 mobo and I am trying to install Win7 from a USB flash drive. Originally I was trying to use a DVD burn however after having it fail with the "A required CD/DVD drive device driver is missing..." issue I trawled about and found several sources saying that using a flash drive may be more effective. However, this is not the case as I still receive the same message as before.

I have tried changing the storage config from IDE to AHCI and back again but to no avail. When I insert the SSD into my machine using a HDD (with Win7 Pro x64 on it) as the boot drive I can see the SDD and manipulate it so I do not think that it is faulty. It also appears in the BIOS menu. I have updated the firmware of the SSD and the mobo is running the most up-to-date BIOS I could find.

Despite many hours of searching across the 'net and trying several solutions the problem persists. Other sources say that people have had no problems using the SSD whilst some give accounts similar to mine, albeit with slightly differing scenarios.

My query is two-fold: what device is the missing driver message referring to (or how would I go about finding this out), and what steps can be taken to remedy the situation? As a rather hefty investment I would really like to get the SSD working as intended but I have reached the limit of my technical knowledge.

Best solution

a b G Storage
May 9, 2011 2:09:24 AM

Have you tried a different DVD drive? It could possibly be that the DVD drive is bad or possibly the disc you are using is bad.

My boss got his hands on a AOI 7 x86/64 disc but it would not install properly due to a similar issue.
Share
May 9, 2011 8:15:55 PM

After checking the SHA-1 digest of the .iso I had downloaded, it turned out to be radically different to what it should be. A quick (metaphorically speaking) re-download later and I seem to be in business.

Thank you jimmysmitty, I really was getting to my wits end!
m
0
l
May 9, 2011 8:17:46 PM

Best answer selected by flawlesscowboy.
m
0
l
!