Sign in with
Sign up | Sign in
Your question
Solved

Half of installed memory not showing after OC

Last response: in Overclocking
Share
September 17, 2011 2:37:51 PM

Hey,

I just bought 2 kits of Patriot Viper II Sector 7 6gb (3 x 2gb). If I boot without any overclocking everything shows up correctly with 12gb. However, if I overclock the CPU at all, with the ram just a tad above 1600mhz (which is its advertised speed), the ram will still show up correctly at first, but after rebooting, it shows up as only 6gb. I've tried adjusting the core voltage as well as the dram voltage, but it still only works temporarily.

Here is my system:

Asus Rampage III Formula
Intel Core i7 920
2x Patriot Viper II Sector 7 6gb
GTX 580
Corsair ax850

Help would be much appreciated
a b } Memory
a c 242 K Overclocking
September 17, 2011 3:01:16 PM

Reseat your ram, sure secure properly also sure memory hole remaping enabled
m
0
l

Best solution

a b K Overclocking
September 17, 2011 3:34:39 PM

Try experimenting with different QPI/Dram values, keep it under 1.35 if all possible.
Share
Related resources
September 19, 2011 1:27:39 PM

I've fixed the problem. Thanks everyone for their help. While I did experiment with the QPI/DRAM values that didn't really work. Asus included a memory recheck feature in one of their bios updates that I enabled. This seems to have solved the problem
m
0
l
September 29, 2011 1:41:04 PM

Best answer selected by x80n3s.
m
0
l
October 4, 2011 1:12:48 AM

I had a similar problem with my ram showing that half of it was reserved for hardware.

This is what I did to fix it.

Instructions:

1) Start menu, type "system configuration", select it.

2) Click "boot" tab.

3) Click "Advanced Options" button.

4) Check "Number of processors:" box.

5) Check "Maximum memory:" box.

6) Click "OK" button.

7) Click "Apply" button.

8) Click "OK" button.

9) It will ask to restart computer. Click "Yes".

10) Check to make sure system is showing correct memory usage.

11) If it is, start back at step 1 and undo what you did.

12) Restart computer again and the memory usage should be fixed.

If the above doesn't work for you try this. I hope it helps.


Thanks
m
0
l
!