Windows fails to recognize array

I was currently running 2 640mb caviar blacks in RAID 0 i purchased 2 more to increase the speed of the array.

I f-disk'ed the array in puppy linux and installed the 2 new drives and deleted the old array and defined a new one with all 4 drives. Now, When I installed windows it fails to see the array after in I install the raid controller drivers.

Ubuntu sees the array on the other hand. I have the most up to date raid drivers on my flash drive.

My system:
Mobo: GIGABYTE ud3h rev 2.1
CPU: amd 1090tx6 @ 3.6ghz
Ram: 16gb (4gbx4) corsair vengeance blu @ 1600mhz
HDD: x4 640mb 64mb cache wd caviar blacks in raid 0 stripe size 64kb
GPU: msi radeon hd 6970
nic: visiontec killer 2100
sound card: creative fatal1ty pro
case: NZXT Tempest EVO
cpu cooler: Corsair h50 in push pull
os: windows 7 home premium
psu: Kingwin Lazer Gold 1000w 80 plus gold cert
4 answers Last reply
More about windows fails recognize array
  1. Nevermind; I configured the SATA ports to HCHI and that somehow worked.
  2. Nope, still doesn't work. once window gets to the end of the install it says that it cannot boot the os and nixes the install
  3. There are 2 controllers on that motherboard, do you have these drives all on the sb850's sata3 bllue connectors? I assume you do.

    When installing windows do you load the raid drivers during win7 setup?
    You shouold be able to see the array. I just reinstalled windows 2 days ago myself. LOL. Without loading the raid driver windows wont be able to boot.

    edit - when you format the array, use MBR and not GPT.
  4. yes, I load the drivers before the install after the drivers are installed it fails to see the array. I am a little new to this how is a MBR created?

    When the sata ports are configured to AHCI it will progress to the completion stage and then say it is unable to boot the final step of installation but in raid mode windows refuses to see the array at all
Ask a new question

Read More

NAS / RAID Storage