Sign in with
Sign up | Sign in
Your question

PC only Posts and displays immediately after a CMOS clear

Last response: in Motherboards
Share
January 26, 2010 2:32:32 AM

I have been able to solve most of my computer problems in the past but this time I am stumped. Hopefully someone recognizes the problem I am encountering (the PC only Posts and displays immediately after a CMOS clear) and can point me in the right direction. Saving and exiting from the BIOS setup, even if I have changed nothing from the default settings, causes the computer to not run (i.e. no Post or display of any video) unless I clear the CMOS again. Here is the detail as to how I got here and the history of what I have tried to debug the problem.

After running for years without issue, the problem PC died the other night. The display froze and wouldn’t respond to any keyboard or mouse input. I forced a power off by holding the power button for more than 4 seconds. Powering back on turned the fans on but nothing else – no Post, no display.

As the system is over 4 years old, I first checked the CMOS battery. Sure enough, the battery voltage was well below the required 3V for my system. After clearing the CMOS and dropping in a new battery, it was time to try again. Things were looking up when the display came up with the BIOS screen, the full DRAM amount tested good and the expected CMOS checksum error occured. I went in to the BIOS and was happy to see all the drives were recognized. After setting the various BIOS parameters, I did a Save and Exit. Then nothing… No video driving the monitor (the monitor detects video signal), no drive activity, definitely no boot.

Power down and back up, still nothing. No Post or video. Using the reset instead of power down and up still resulted in no activity or Post. However, I discovered that clearing the CMOS did allow the system to work well enough to display the BIOS boot screen again. I repeated this pattern enough times while playing with the BIOS parameters (manually setting AUTO items or disabling features where possible) to show that the system always hung and remained so no matter what I entered in to the BIOS setup and no matter what I subsequently did with power or reset.

My next step was to isolate the problem from a hardware perspective so I stripped the system down to only include the power supply, motherboard with processor, RAM, and video card. The result remained the same. Took it one step further and removed the motherboard (still with processor and RAM) to the bench with the power supply. The last test state prior to this was the failed state and when run on the bench, it continued to do nothing (was expecting the beeps to indicate no video card). After resetting the CMOS and then powering on again, the beep pattern was now heard.

Knowing that the power supply can cause strange system behaviour if it failed, I swapped it for an identical one in another system. The suspect supply worked properly in the second system while the second supply did not change any behaviours with the problem computer. The PC still continued to show any activity only after a CMOS clear.

While I had the second computer open, I popped the failed system graphics card in to it and it too worked fine.

I have looked for others that have had this type of problem but did not see a clear problem definition or solution that matched my situation exactly. Some people with this problem bypassed the BIOS setup and continued to boot and ran successfully but did not solve the problem. I would do that too as an intermediate solution except for one problem – the boot disk is comprised of two hard drives configured as a striped RAID array. The BIOS needs to be configured to be able to boot from these disks. (Please don’t lecture me about the use of a striped array in this situation – I wouldn’t make that choice again with the problems it is now causing me).

Because of all the challenges I have read about migrating a disk array, I would really like to get this system going again – at least long enough to get the recent family pictures and pictures from a recent trip off of it as well as email (I fell behind on the back-ups of this machine).

Does anyone have an idea on what could be causing this failure mode and what can be done to fix it?

In case it makes a difference, here are the particulars of the system:
Asus A8N-E motherboard w Phoenix Award BIOS v6.00PG
AMD Athlon 64 X2 Dual Core 4200+ processor
Corsair TwinX2048-3200C2 2 GByte Matched Memory pair
ATI AIW X1800XL video card
Two WD2500 Serial ATA hard drives configured as striped array
Enermax Liberty ELT500AWT 500W Power Supply
Pioneer DVR-110D DVD writer/player
a c 78 V Motherboard
January 28, 2010 6:32:10 PM

Have you tried re-flashing the BIOS? It sounds like it may be corrupted from the power loss/undervoltage.
m
0
l
Related resources
January 29, 2010 12:17:26 AM

r_manic said:
Just to be sure, you've read through this FAQ? http://www.tomshardware.com/forum/196922-32-switching-s...

This FAQ stated that it does not apply to the situation of changing motherboards which is what I would be doing to try and save the hard disk contents.

I can not follow many of the steps listed because I can't set the BIOS parameters on the current motherboard. I have read in other locations that I need to have the same raid controller on the new motherboard that I currently have to have a good chance of succesfully migrating. Before I go looking for a motherboard that has the same vintage controller and try to migrate the array, I was hoping to see if there was something that I overlooked on my current situation that would restore the system to a working condition.

My feeling was that my next step would be to reprogram the BIOS. I have been holding off since with the hardware being in a suspect mode and only getting one shot at this, I wanted to ensure all other steps had been persued before I potentially killed the current BIOS and really had a piece of dead hardware on my hands.

m
0
l
January 29, 2010 12:32:41 AM

treefrog07 said:
Have you tried re-flashing the BIOS? It sounds like it may be corrupted from the power loss/undervoltage.


I haven't tried re-flashing the BIOS yet. When I have done this in the past, I had a system that was operating and I didn't need to take special steps beyond running the programming software from a DOS command line. This time around, I will need to hope the system is running soundly enough on the default BIOS settings and boot from a USB stick to do an upgrade. I have seen a number of responses on the steps to do this. I guess it is time to pull out the instructions and give it a shot.
m
0
l
February 1, 2010 12:53:59 AM

I reprogrammed the BIOS but the result is still the same. The machine only starts up if I clear the CMOS but I can not enter the BIOS setup after this at all or the system dies. At this point, I think it is time to find another motherboard of the same vintage so that I can salvage the raid array unless there is any suggestions left that I haven't tried.
m
0
l
!