Sign in with
Sign up | Sign in
Your question

Marvell/Intel ICH10R Raid Drive Config BIOS HEEEELLLLP!!!

Last response: in Storage
Share
May 11, 2011 2:15:07 AM

I made a video on YouTube. Please for the love of God help. I drove all over the city today trying to find answers and no one can tell me whats wrong.

http://www.youtube.com/watch?v=ph8zLxH49sU

I have 6 Intel ICH10R sata ports and 2 Marvell Ports on my MSI Big Bang X-Power Mobo. I have my SSD and my blue ray plugged into the Marvell ports and my two WD hard drives plugged into the Intel sata ports.
a b å Intel
a c 143 G Storage
May 11, 2011 2:21:43 AM

I would try taking the BluRay player off of the Marvell port. The Marvell doesn't support optical drives (from my experience...)
m
0
l
May 11, 2011 5:04:47 AM

I just took the SSD out of the marvell 6gb/s sata port and placed it in the intel 3gb/s sata port and windows booted from the SSD fine...did my marvell sata ports on my mobo fail? Should I RMA my mobo? I really appreciate any and all advice, thank you.
m
0
l
Related resources
a b å Intel
a c 143 G Storage
May 11, 2011 9:14:45 AM

I would try taking the BluRay player off the Marvell controller and put the SSD drive back on it to see what happens.

Second, you can uninstall all the Marvell drivers than reinstall to see how that helps...
m
0
l
a b å Intel
a c 152 G Storage
May 11, 2011 3:01:47 PM

First off, it looks like you keep getting into the Marvell Bios?

Are you hitting DEL or CTRL + M

CTRL + M is for Marvell

When you see the big bang appear on screen hammer the DEL key like your life depends on it. Ok only one time is needed, but a few never hurt, when you get the the Marvell screen just let it pass and you should have the normal bios.

If you are running XP, you need to install a AHCI driver(normally from a Floppy during the install with F6, but as you are in IDE mode, it should just work) to use that mode, if you are in IDE mode, many of the SSD's extra features may not work(xp does not support many to begin with).

This said, i think you just had the system get reset to defaults for some reason(not counting the fact that you did it).

So power up the system as you would and hit DEL to get to the motherboard bios(from the big bang screen not the hard drive screen).

Once in there select "Advanced Bios Features"

You should see "Boot Sequence"

See if your SSD is listed in there as first boot device.

You can also disable full screen logo, if you want to always see the black screen telling you what the system is doing instead of that big bang logo.
m
0
l
!