Sign in with
Sign up | Sign in
Your question

4850 x2 Display Problems

Last response: in Graphics & Displays
Share
August 24, 2009 9:41:40 AM

hi there,

ive just bought a new 4850x2 gfx card with 4 DVI heads on it and currently i have it plugged into 2x 22" LG monitors (1680x1050) and 1x Samsung 40" LCD (1920x1080)

Iuse my two LG monitors for gaming, web browsing and what not and use the Samsung for watching movies, blu rays and tv from the PC.

The problem i have is that even though ATI Catalyst Control & Vista say the Samsung is displaying at 1920x1080 its not, im losing about 3" from both sides and an inch from the top and the bottom of the screen, i cannot figure any reason why its doing this and wondered if anyone had an suggestions?

ive spent 350 quid just because i want 3 monitors and not two and now its doing this

Thanks

More about : 4850 display problems

August 24, 2009 10:19:13 AM

You need to find a function in ati catalyst control which streches screen as you want. i guess nvidia drivers have it.
a b U Graphics card
a b C Monitor
August 24, 2009 3:52:56 PM

Had same problem with not being able to obtain better than 1440x900 resolution with Samsung T220. Downloaded latest NVIDIA update to version 1.2.0.82 then changed refresh rate to 60hZ.
At the lower refresh rate the full 1680x1050 resolution was available. Monitor works great now. Hope this helps.
a b U Graphics card
a b C Monitor
August 24, 2009 4:07:54 PM

I followed LuckyRazor's advised and flashed the EDID in my Samsung T220, and it did the trick

I copied the Raw data from his post into a file using HexEdit, and flashed the monitor using PowerStrip v. 3.83.

Or update edid via http://www.geocities.com/jgeneedid/EDID_Writer.zip

NOTICE: u should know that if u modify edid in your panel u lose warranty!

before u run command for rewriting edid go to service menu, it will disable write protection for while

how to enter service menu:

1. Set contrast and brightness to 0
2. Press the « Menu » button
3. Press the « Source » button for 5 seconds (the second one on the right)

for exit just switch panel off...
!