Sign in with
Sign up | Sign in
Your question

Mobile wifi

Last response: in Networking
Share
October 4, 2009 12:13:15 AM

Hello all, I don't know if this is the right place to ask so here goes:

I recently purchased a wif fi mobile from Chinavasion, model CVDQ-M56 Odyssey - WiFi Quadband . I cannot connect to the internet, the wifi (WLAN) finds & connects to my network (linksys) but there is no data transfer. The opera mini browser launches but fails to connect as well as safari & e-buddy. I have tried every combination of settings and even got myself into the “not allowed to dial “ problem which I fixed with engineering mode. The phone also does the same thing at public hotspots. I also have two laptops that automatically connect to my linksys at home and at public hotspots. I have watched the videos from Chinavasion but they do not advise on specific settings. Any suggestions or help websites will be appreciated,
Thanks
Carlos

More about : mobile wifi

Anonymous
October 15, 2009 6:04:41 PM

Hi,
Even i have the same problem opera miini 4.2 connectivity problem. I tried with all combination in settings but no use i still get the error. None of the applications work like ebuddy, google maps,opera mini, safari .
So please if u have found the solution plz let me know.

Thank you
m
0
l
October 22, 2009 1:44:05 AM

You'll be the first to know.
m
0
l
Related resources
October 28, 2009 4:10:10 PM

I finally got it to work by entering the 26 character WEP ( I thought admin was it ) key, but it will not save the settings.Any suggestions?
Thanks Carlos
m
0
l
Anonymous
October 30, 2009 6:08:35 PM

hey,

I was wondering if you can hit me solve this problem with my CVDQ-M56 Odyssey. The phone will not let me make calls. I read your post, you manage to figure it out with engineering mode. What do you mean by that?

Could you please respond back to my post


You can contact me at my email: s_phoeurng@hotmail.com
m
0
l
November 3, 2009 11:58:12 AM

Hi,
U said i will be the first to know and thanks for your reply.
Finally ur able to connect but i still have a problem in connecting. Can u be clear in configuration step by step how u did it.

Can u clear my doubts plz.

1. In engineering mode (*#3646633#) > MISC> Internet APPL > Accept header> what have u entered is it wap or HTML.

2. Do u change the Sim profile in JAVA settings is it. Or JAVA settings will be in Default settings.

3. Do u create any WAP profile for Wifi.
Network> WAP > internet service> settings> profiles>Sim1/Sim2> Do u create profile here.


4. Even i have linksys WRt54GS. First i had WPA setings and later as u said it works in WEP so i changed it but no use for me.

Router settings what i have:
1.Its DHCP.
2.Firewall,MAC filter disabled.
3.Network mode: B only
4.Channel- 6

SO these are thesettings Query. IF anything wrong in these settings plz let me know where i have made mistakes.

Google map and opera open and try to install and fails says no internet connection.



Thank you

Vaibhav


m
0
l
November 3, 2009 12:08:00 PM

Hello,

This link might help u, If its M56 mobile then enter code*#3646633# instead of the code mentioned in the link and the rest configuration is same plz follow that.

http://forum.gsmhosting.com/vbb/showpost.php?p=4844867&...


Even i have the same mobile but i have a problem in wifi connection are u able to connect to wifi and browse is it.
If u can plz c my other post in this page and plz do reply to those query.

Thank you
m
0
l
November 3, 2009 2:35:18 PM

You do not need engineering mode for this.
On a compter in your lan type http://192.168.1.1/ in the internet address bar. this takes you to setup. It will ask for username & password leave username blank & type admin in password. Click on wireless tab then click on wireless security. There you will find your wep key, mine are all the same, write it down. I use linksys, if use another you can get specifics online or in user manual.
On your phone, delete your current connection then search for new networks, connect type in the 26 character wep, and your good to go. The phone will not aknowledge a good wep key, so just hit done then the red button. it will not save this key (as per the company) but you can hibernate without retyping. I still cannot connect in a public hot spot I think I have to ask for a wep key. hope this helps
Carlos
m
0
l
November 3, 2009 3:19:44 PM

Hi,
Thank you,

I did all those steps what u said but still there is a error it says unknown host in safari browser.
Opera and google maps open and try to install but fails too. I can connect to wifi but there is no data connectivity between browser and wifi.
Which browser do u use.
Apart from router settings have u done any other settings in mobile. Have u done any config in java or WAP settings to connect to wifi.


Can u please ans those 4 query one by one i had asked before (post) bcos those 4 r important.

Thankyou,

m
0
l
November 3, 2009 7:44:09 PM

only diff is #3
try resetting your phone to factory setting, keep in mind it will default to chinese language so practice setting the language by numbers.
mine worked like magic after inputting the 26 number wep. At first mini opera 4.2 would not work, but safari & google maps (which is useless) worked right away. good luck
Caros
1.Its DHCP.
2.Firewall,MAC filter disabled.
3.Network mode: Mixed
4.Channel- 6 2.437GHZ
m
0
l
November 3, 2009 11:42:16 PM

Hi,
Thank you, Router settings query is cleared.

I have reset Factory settings many times before but the problem is same. But i have made few changes in
below 3 questions so itself i am asking u to plz check in your mobile what is the default settings u have.


Can u clear my doubts plz.


1. In engineering mode (*#3646633#) > MISC> Internet APPL > Accept header> what have u entered is it wap1 or wap 2 or HTML.

2. Do u change the Sim profile in JAVA settings is it. Or JAVA settings will be in Default settings. My java takes Sim2 as a deafult profile.

3. Do u create any WAP profile for Wifi.
Network> WAP > internet service> settings> profiles>Sim1/Sim2> Do u create profile here for WLAN.

4. In SIM network select have used GSM preferred or wlan preferred.

Please do ans

Thankyou
m
0
l
November 4, 2009 12:45:03 AM

# 1 WAP 2

#2 SIM 1

# 3. Do u create any WAP profile for Wifi.
Network> WAP > internet service> settings> profiles>Sim1/Sim2> Do u create profile here for WLAN. No

# 4. In SIM network select have used GSM preferred or wlan preferred. I use GSM preferred. I think either one will work.

Keep in mind that there are data networks through your sim & wifi only, I only use the latter. If you only use sim 1, then default there even for wifi.
m
0
l
November 4, 2009 4:22:24 AM


Hi,
Thank you ur helping me alot.

Out of 4 query - 3 is cleared 1,3&4.

But still the 2nd query is confusing and not working.

So u said your able to connect in java default settings.
It is taking SIM1 for u bcos i think ur using only one SIM right but i am using two SIMs so its taking SIM2 profile in java.
when i use single Sim it takes sim1 profile. but also its not working :-) Can u check by using two sims does it works for u.

But then also in safari i tried to connect it says unknown host. I don't know wot this means?

Has u said to reset to factory settings i did then the google map and opera applications got reset and they now try to install again but they fail to connect to internet. Installation do not complete.

I think one small mistake in settings is creating so much problem to connect through wifi but gprs is working fine:-) But i need WIFI for free browsing.

Ok how is the battery backup i am getting only 1 day thats it inspite of switching it off at night. i hardly speak max 30mins in phone and most of the time it will be in standby mode. Then also i have to recharge it everyday. It takes 2.2hrs to charge and it gives 2hrs talk time that's it.
But then also i like this phone dont know why:-)

Please do reply for above problem ( query2)

Thank you
m
0
l
November 5, 2009 1:10:52 AM

When I try a public hotspot, it connects to the lan, but I also get the unknown host or a script error. I'm convinced you're one setting away from connecting. If you leave wifi on, battery life is compromised. This I know from several other users. My battery lasts about 3 days, but I never talk, its just a backup phone for use when I travel. Try disabling gprs. and use wlan preferred not wlan only, or it will lock in Not allowed to dial. do not own or have access to another sim card so I cant double up. Sorry Carl
m
0
l
November 5, 2009 4:20:41 AM

Hi,

Wow 3 days amazing battery backup :o  . I just get 24hrs only inspite of disabling WLAN, GPRS, And even keeping screen brightness to minimum, Also vol to medium :D  .

I have not tried in hotspot i will check that- its my last option :p  bcos i am not able to connect at home.


Ok
Thanks alot for sharing your quality time in answering to my Queries.

Bye





m
0
l
November 15, 2009 7:39:42 AM

Hi, I have the same phone and I am with Optus Australia.
I requested internet settings for the Nokia 2610 phone and installed it. Now all my internet works.
Only problem I have now is with streaming Youtube through the video player, it says 'failed to connect'
any ideas?
Cheers Simon
m
0
l
November 16, 2009 7:48:35 PM

An interesting thing happened to me the other day, I had to reset my phone for some reason or other and my mini opera will would not work until I set the date and time then it works fine.
m
0
l
Anonymous
September 12, 2010 3:05:00 AM

i have the oddessy m-56 it works fine with wifi hotspots safari always works but i have to reinstall opera every new day i use it.. what i mean is if i connect to same wifi spot the next day opera wont work unless i reinstall it. it just wont see a connection with wifi uinless its a fresh install. resetting the phone does the same i think... also latest opera 5.1 is excellent for this mobile. also the virtual keypad doresnt worjk with many java apps i tried with this phone sadly, but i still think this is a great phone for the price$100nz new!, dual sim tv etc and plays mp4 and flv files great...
m
0
l
Anonymous
November 20, 2010 7:06:52 PM

hey everyone...
i got this new blackberry 9000 c phone, and apperently the wifi doesnt work.
i have tried to play around with all the settings, but it doesnt work.
PLEASE REPLY ASAP cuz i might have to go back and get another phone instead.
Thanks
m
0
l
!