Sign in with
Sign up | Sign in
Your question

Gigabyte X58A-UD7 wont post

Last response: in Motherboards
Share
January 28, 2010 2:55:04 AM

Hello fellow forum members I’m new to the forum and have taken a leap into building my first unit. I just have a couple of tech question for the group along with the Gigabyte team. Today I was not able to get my new build to post at all not sure why. I have covered the new build checklist provided here but still nothing.

I have double checked all my connections everything seems to be connected correctly and up and running PSU,Mobo,Fans,GPU ect. I was under the empression that by ghosting one of my Seagate 1 tr HDD drive from my old system would have the OS on it to start my config. but after doing this I could not get the system to post or boot to XP Pro at all.

I did connect my two Sony Optiarc drives but only one worked. I attempted to load the Gigabyte cd which came with the Mobo but the Sony Optiarc when ballistic mach 7 like a buzz saw when the disk is not in.


Here are my current header connections for Sata:
0 is my HD
3 working Sony Optiarc


I would appreciate anyone who could enlighten me on what I am doing wrong that is causing the problem?



Once again thank to the forum and Gigabyte for making themselves available.



Ernie



January 28, 2010 5:00:46 AM

Boys got it lose 8pin power cable from the PSU after the checklist double check. She is alive! However there is an error "Disk Boot failure. Insert System disk" is this the MS OS disk?

Also the Sony Optiarc is still not working properly. I have for cable run looks most of all the Molex connections piggy backed on the PSU including the Sony's is this a NO..... NO?

Once again TY to all for the help

Ernie
__________________

Antec 900 ATX Mid Tower
Gigabyte GA-X58A-UD7 LGA 1366
Intel Core i7 920 Bloomsfeild LGA 1366 45nm
Gigabyte GV-R577D5-1GD-B Radeon HD 5770 (Juniper XT)
G. Skill Ripjaws F3-12800CL7D-8GBRM
Corsair TX 750w
(1) Seagate 1tr
(2) Sony Optiarc
m
0
l
!