Sign in with
Sign up | Sign in
Your question

Sleep mode on an ASUS P5Q SE lock up FIX

Last response: in Motherboards
Share
a b V Motherboard
January 28, 2010 7:22:18 AM

Well got this motherboard a P5Q SE PLUS great motherboard stable as a rock but had one little annoying problem my computer refused to go into sleep mode was very annoying. After fiddleing with this for 2 hours i figured out the fix for it so if you have this motherboard you might want to try this.


Main thing is it locks up in sleep mode and the culprit is usually your USB keyboard and mouse so easy fix go to device manager and go to your mouse and keyboard properties and in the power management tab uncheck allow the device to wake the computer do this for mouse and keyboard.

2 other things i did was in bios in power setting suspend mode put on S3 and enable ACPI 2.0

I'm sure im not the only one with the sleep :sleep:  locking up problem on this board :bounce: 
January 28, 2010 11:31:13 AM

so ... now the system can go to sleep, but how do you wake it up without being able to use the keyboard or mouse? seems like a step in the wrong direction to me
m
0
l
a b V Motherboard
January 28, 2010 2:10:50 PM

you can come out of sleep useing the power button
m
0
l
Related resources
January 28, 2010 5:20:13 PM

tricky :D 
m
0
l
February 4, 2010 3:52:15 AM

Found this thread because I had the same problem with same mobo. System would not sleep. As soon as my power light started the slow flash that tells you the system is asleep my system would wake up and come right back out of it.

Not having my system wake from mouse or keyboard is not a solution for me but I solved this by setting suspend mode in the bios to S1 only. That was the only setting I had to change either in the bios or in the OS (7 ulitmate 64).

Thougth I would chime in just in case any one else had the same problem. Of course this may not work for everyone but I have the same mobo and this worked fine for me. I did not have to disable wake from mouse or keyboard and can still do this just fine but my system stays asleep now as well.

m
0
l
a b V Motherboard
February 4, 2010 4:08:42 AM

I actully found the real fix to make the system sleep in S3 mode S1 is diffrent then S3 whole system will shut down fans and all in S3. The real fix is actully jumper settings i figured out reading the manual on the can the other night lols there are two jumpers located by the usb ports near the processor you have to move them into the 2 3 position to activate a 5 volt supply to the USB ports in sleep. As for my first fix if you dont want to open case up turning off wake by mouse and keyboard does solve it and you can still wake by just tapping the power button.
m
0
l
February 4, 2010 12:15:40 PM

excellent job saaiello, very much appreciate the update.
m
0
l
June 13, 2013 9:52:35 AM

Saaiello is correct. Here is some clarification of all the settings I needed to configure in order for sleep mode to work with Windows 7 & the P5Q SE PLUS motherboard.

Change jumper on motherboard:
Move the USB1-5 Jumper to pins 2&3. It's the blue jumper farthest from the CPU to the left.
Leave the KBPWR jumper where it is. Moving the other jumper achieves the same result.

BIOS (Use DEL at post to access) > POWER >
Suspend Mode = AUTO
Repost Video at S3 Resume = DISABLED
ACPI 2.0 Support = ENABLED
ACPI APIC Support = ENABLED

With these settings... Windows 7 will go to sleep by command or by trigger. You can wake the PC by pressing the spacebar, mouse buttons, or power button.
m
0
l
!