Sign in with
Sign up | Sign in
Your question

Second P55-ud3r --same post problem?

Last response: in Motherboards
Share
January 28, 2010 12:14:10 PM

Do I have another defective motherboard with the exact same problem. I am now on my second Gigabyte P55-ud3R that is exhibiting the exact same problem as the original one I RMAed. When I setup the system the board and the system start and post fine. If the system is turn off for a while (3+ hours, sometimes longer), the board seems to lose its cmos setting and refuses to post (no beeps). If I pull the battery for awhile the system will post with the default cmos setting and the bios will show a screen showing a list of fail startup attempts and ask if I want the most recent good set of setting.

This is the second mother board to do the exact same thing. I have swapped out the battery (twice), the power supply, the memory, the cpu all with no change in the problem. Once the system gets past post it works fine. If I turn it off for a short while it will boot up fine.

Do I have a second bad board with exactly the same problem? Am I missing anything before this one goes back.

Thanks

More about : p55 ud3r post problem

January 28, 2010 12:24:18 PM

Forgot to mention, the system has the following:
Motherboard: Gigabye GA-P55a-ud3r
CPU: Core i7-860
Memory: 8GB (4x2GB) -G.Skill DDR3 F3-10666CL8D
Power Supply: Rosewil PR550-2 (550 watts) or Thermaltake W0319RU (850 watts)
Graphics Card: BFG BeForce 7950 GT or Galaxy Nvidia Geforce GTS 250
January 28, 2010 11:41:25 PM

Did you also turn off the PSU main switch after shutting down the system?
Try to manually assign the memory related voltages in BIOS rather leave it for "Auto".
Related resources
February 7, 2010 1:01:21 AM

About two weeks ago I bought the following setup;

Motherboard: Gigabyte P55A-UD3R
Processor: Intel Core i7 CPU 860 @ 2.79GHz
System Memory: 2x2 GB G-Skill Ripjaws 1600 MHz
Disk: 500GB Western Digital
Graphics: GeForce GTS 250 1024MB

I'm getting very similar problems to JayRs47.
If my system is powered off for more than 8 hours or so the BIOS will not POST.
I can hear it cycling through some sort of sequence but there are no beeps or anything sane.
It will just continue ad-infinitum. When I say powered off I mean after shutting down in the
usual way I then turn off the power at the wall. The system will POST OK if I do this and
leave the power off for less than approx 8 hours.
So every day I have to do the following to boot, turn on power at the wall push the power button on
the front of the machine and wait 10 seconds while it fails to POST, push the power button and hold
for the required 4 seconds until system shuts down wait a few more seconds then push the power button again.
The system will then POST correctly and display a warning that the system did not start correctly on the last attempt.
System then continues to boot OS as normal.
Initially I thought it was the power supply so I went and bought a new one (ANTEC 650 W), but this
made no improvement. I have also slowed the memory to 1333 MHz, still no difference.
I have not attempted any over clocking and have left most of the BIOS settings as is but may have to
experiment with some of these.
Anyone have any ideas?


Anonymous
a b V Motherboard
December 15, 2010 4:09:00 AM

Hi Guys,

Did you get this fixed????

i've also got an i7 860 with a P55-ud3r (rev 1.0) and it's been working fine for about 6 months or so.

Now when i try to turn it on it goes into a infinite loop of trying to boot, but gets stuck.

half the time it gets stuck just after showing the post splash screen and before it'd show the mem and then the HDD list.

other times it show the mem then stops.

I've got 4x 2G RAM and so have tried all the combinations of this, but no luck...

did anyone else get theirs fixed???? or is it a new mobo time??
Anonymous
a b V Motherboard
June 23, 2011 8:42:56 AM

It's happening to me too.

Brand new components:

Gigabyte amd 7/8 series (turbo 3d)
EVGA 460
Power 650w
AMD Phenom II

Sometimes 3 long beeps at startup, sometimes (with just 1 RAM of 12 (3 x 4g DDR3)) it won't beep and it will start up normally, but I've yet to get everything installed and working correctly without a bluescreen.

Often the Stop error message will look like this: Stop: OX 0000007E .... then with ots of ox ffff c 0005, *etc*

So crossing fingers that someone else has had this happen and has a super easy fix (super easy would be soooo nice, wouldn't it?).
a c 107 V Motherboard
June 26, 2011 5:05:46 AM

What is the model of your RAM that you are trying to use? Also, what are the timings and voltages?
!