Sign in with
Sign up | Sign in
Your question
Solved

1TB HD slows down "My computer"

Last response: in Storage
Share
May 17, 2011 2:31:53 AM

Hello,

I recently installed a new 1TB seagate 7200rpm drive into my system. My other drive is (which has Windows 7 on it) is a 320GB 7200rpm as well.

After the installation, I noticed it takes a bit longer to load/show the drives in "My Computer" especially the first time after the computer is turned on. This lag, of about 2-3 seconds, also happens after a few hours of not opening the "My computer" icon.
Basically, what happens is that "My computer" windows is white (no drives are showing) and the address bar shows the progess of a green bar to indicate loading. Before I installed this drive, I never noticed such load times but now this has increased to about 3-4 seconds as I just mentioned.

I checked read spees off the new drive using HD tune and it is much faster than the old one. Access time was also reported to be similar, ~13.3ms for the old and ~14.1ms for the new drive. So I wouldn't think read speeds and access times are causing this issue. What could the problem be?

Thanks

More about : 1tb slows computer

Best solution

a b G Storage
May 17, 2011 7:25:35 PM

It might be because of power settings, your hdd turns off when not in use but you can try changing the setting. My second hdd doesn't slow down "my computer" and only takes a little while when I first go into it. Other things that can slow it down are indexing and defragmentation. What are the rest of your specs?
Share
May 18, 2011 5:15:54 AM

Thanks for the help,

What you are saying makes a lot of sense. My current power setting is set to turn off the hard drive after 20 mins of inactivity. Since I previously only had one HD which had the OS on it, it was never inactive thus I never experienced the slow downs. But now since the new HD is not constantly being used, it is very possible that it is being shut down after 20 minutes.

Anyways, is turning this power saving setting off a bad thing? Does it harm the drive or the computer?

My other specs:
E6600 overclocked to 3.4GHz
4GB of RAM on 32-bit Windows 7
Radeon 4890

Thanks again.
m
0
l
Related resources
a b G Storage
May 18, 2011 5:30:42 AM

No, your primary hdd is always on and there's nothing wrong with that is there?
m
0
l
May 18, 2011 3:05:10 PM

Thanks K1114,

I will turn off the power saving settings and see if the problem disappears.
m
0
l
May 18, 2011 3:05:18 PM

Best answer selected by swell9.
m
0
l
June 30, 2012 2:55:10 AM

I tried the same settings but My computer still freezes and hangs frequently.
specs are same as yours
I changed the hard drive turn off settings to never .
m
0
l
!