Sign-in / Sign-up
Your question

Intel e8400 clock problem

Tags:
  • CPUs
  • Motherboards
  • Intel
Last response: in CPUs
November 1, 2009 3:12:57 PM

My CPU is Intel e8400 @ 3.0 Ghz and my motherboard is Gigabyte 965P-S3

My problem is that all the diagnostic tools I have used have shown me that my CPU was running at 2,4 Ghz instead of 3.0 Ghz.

I have never tried to overclock my CPU so I don't know what's going on with it.

Can anybody help me?

More about : intel e8400 clock problem

a b à CPUs
a b V Motherboard
November 1, 2009 3:17:19 PM

965 is not a good chipset

what diagnostic tools? CPU-Z

the underclock is probably because ur keeping the CPU still if u move a window really fast or start a task it will go back to 3 ghz\

this is normal, it is called speedstep, it is for conserving power, ther is noting wrong with ur processor
m
0
l
a c 257 à CPUs
a c 77 V Motherboard
a b å Intel
November 1, 2009 3:18:40 PM

Your motherboard only supports a 1066MHz FSB, the e8400 requires a 1333MHz FSB to run at 3GHz. You can either OC your FSB, or get a newer motherboard which supports 1333MHz FSB CPUs.
m
0
l
Related resources
November 1, 2009 3:19:39 PM

I've used CPU-Z, CPU Speed.... The problem is also shown in the properties of my computer in Windows 7.
m
0
l
November 1, 2009 3:31:01 PM

But sometimes it shows my CPU is running at 3.0 Ghz. It's like a lottery - sometimes it's working properly and sometimes not.
m
0
l
a b à CPUs
a b V Motherboard
November 1, 2009 3:36:55 PM

the proc automatically down clocks if the FSB is lower on the mobo, and like i said it is because the proc has speedstep, it will be lower if u don't do anything while testing it.
m
0
l
a b V Motherboard
a b à CPUs
November 1, 2009 3:46:32 PM

Posting a screenshot of CPUz may help people to point you in the right direction because if your board is a revision 3.3 it can support 1333 FSB but a rev 1.0 might not.
m
0
l
November 1, 2009 3:57:15 PM

- here's my CPU-z result.

I also turned the E.I.S.T. down at BIOS - I didn't helped.
m
0
l
a b V Motherboard
a b à CPUs
November 1, 2009 4:00:31 PM

How about one showing the CPU tab. C1E has to be disabled as well.
m
0
l
November 1, 2009 4:05:34 PM

- here it comes
m
0
l
a b V Motherboard
a b à CPUs
November 1, 2009 4:11:22 PM


What you have there is a rev 1.0 board not a rev 3.3, so even though you have the latest BIOS (F14a) your FSB is still at 1066. If you cannot manually overclock it to 1333 your CPU will never run at it's correct speed regardless of Speedstep.
m
0
l
November 1, 2009 4:12:45 PM

Ok, so how can I do it manually?
But I remember my CPU running at 3.0 ...
m
0
l
a b V Motherboard
a b à CPUs
November 1, 2009 4:21:32 PM

Basileus said:
Ok, so how can I do it manually?
But I remember my CPU running at 3.0 ...

In BIOS > MB Intelligent Tweaker(M.I.T.) > CPU Host Frequency (Mhz) > If you use a 1333 MHz FSB processor, set "CPU Host Frequency" to 333 MHz

Source
m
0
l
November 1, 2009 4:29:43 PM

Ok. And the strangest thing - I've turned the power supply off for a while, and then I've turned it on. And it seems that the problem is solved.

- as You can see.......
m
0
l
a b V Motherboard
a b à CPUs
November 1, 2009 4:33:55 PM

Bonus!!, it could just be a buggy BIOS/CMOS issue. You could re flash the BIOS and do a CMOS reset it you wish but I would change the mobo battery first.
m
0
l