Sign in with
Sign up | Sign in
Your question

Windows install problem/Possible hardware conflict

Last response: in Motherboards
Share
January 28, 2010 5:45:16 PM

I recently purchased a new motherboard and salvaged some parts from a spare pc. The components are as follows:

Gigabyte ga-ep43-ud3l motherboard
Intel Core 2 Quad Q6600 2.4 GHz
GSkill 2x2GB sticks DDR2 800 RAM
ATI Radeon x1950 PCI-E
75 GB SATA 10000 RPM drive

As you can see, not the newest kid on the block but still pretty decent. I've tried installed the 32-bit and 64-bit business versions of both Windows Vista and Windows 7 and all attempts end in the system locking up on the Windows splash screen at startup. However, Windows XP 32-bit installs without any problems. A friend of mine had a similar experience with his Asrock board but doesn't completely remember what he did to fix it but it involved removing sticks of RAM and playing with RAM voltages in his BIOS until things worked.

Does anyone have any concrete answers to this problem?

Thanks in advance
a c 78 V Motherboard
January 28, 2010 6:03:52 PM

Your RAM should have a sticker on the side showing the timings and voltage settings. You should make sure the RAM settings in BIOS match them. But the data you provided doesn't indicate why Win7 and Vista won't install.
-- Does the BIOS find the HDD?
-- Is the HDD formatted, or is there an OS already installed?
-- When you say splash screen, is that the screen to install the OS from the CD/DVD (or USB, etc.) - something like "Windows Setup?"
January 28, 2010 6:14:42 PM

-- Yes, the BIOS can see the HDD.
-- I also tell the Windows installers to format the drive before putting the OS on in order to make sure there are no remnants of previous operating systems on there.
-- By splash screen I mean the screen you get when you boot your computer with the Windows logo and a status bar (or pulsing logo in Win7) just before you're taken to the logon screen/desktop.

As far as I can tell, Windows installs just fine, it's just when it tries to load after installation and take you to the desktop for the first time that it locks up (I don't ever make it to the desktop). And I'm not being impatient, the status bar (or pulsing action) actually stops.

I haven't had a chance to update the BIOS, which may or may not help, but I'd like to give it a shot.

Thanks for taking a look at my thread. Any input is appreciated.
Related resources
January 28, 2010 6:49:39 PM

ehm thats a very nice rig still.

what's yr psu?
ram - try slow down to 667mhz, run memtest for a few hrs
cpu-heatsink - paste too thick & overheat?
make sure ram is stable b4 updating the board's bios.
try another vga?

and just let win7 installer runs for a few hours just to make sure :p .
January 28, 2010 6:59:16 PM

PSU is a 480W Thermaltake. Virtually every PSU calculator I can find says I should be fine, especially since I'm not even putting an increased load on the system at that point in start-up.

I'll probably try and give the RAM speed a try

CPU/Heatsink should be fine, I've applied thermal paste to other CPUs in the same fashion and not had a problem.

I have a spare video card I could try but I'm leaning towards that not being an issue because I have no problems displaying things. Although, there's always the possibility of a hardware conflict.

I'll give these things a shot tonight. Thanks.

Any other ideas?
January 29, 2010 4:46:42 PM

Not sure anyone's still following this thread but I thought I'd add an update anyway.

I've checked the timing and voltage settings on my ram with the BIOS, everything seems fine. I even upped the voltage to the max allowed by my RAM but it didn't fix my problem. I've also singled out both sticks, using only one stick at a time for the install and that doesn't work either. I've also tried each stick in different RAM channels. Nothing.

I've tried different hard drives as well, a 250 GB 7200 RPM SATA drive and the 10000 RPM SATA mentioned before.

I'll try and update the BIOS tonight and see if that changes anything.
February 7, 2010 2:21:00 AM

I had the same problem with Windows 7. Go into your BIOS and turn off USB 2.0 and keep USB 1.1 enabled. See if that fixes it. Only problem is, I can't get Win 7 to work with USB 2.0 enabled now.
!