Window's won't start, bios doesn't conform to acpi speification

Hello,

after receiving an error message telling me ati2cqag.dll "page fault in nonpaged area", ( bsod)

my computer rebooted but windows won't start up.
Just before windows starts this message appears : "bios is not fully compliant to acpi

specification"


everything was working fine before ( i've never had any problems with it and i have it

for over a year).
i've tried to repair it with windows dvd repair console but it doesn't let me go to

that option.

i thought it was my psu so i changed it but it changed nothing ( i always have the bios

is not fully compliant to acpi specification).

winxp sp3
core 2 duo
hd4850
asus p5q pro


please help me.
thanks in advance
15 answers Last reply
More about window start bios doesn conform acpi speification
  1. Well you don't say what version of Windows so I am just guessing here but if you review this MSKB article you'll find it applies (indirectly) and may offer a solution.

    http://support.microsoft.com/kb/314830

    Also, I assume you have manually entered the BIOS and confirmed the settings are as you would expect, perhaps loaded BIOS defaults, rebooted, made required boot changes in BIOS and attempted a start up?
  2. sorry about that, i have winxp sp3.

    yes i did all that and i even flashed my bios to a recent version and still no change.
  3. It sounds like your graphics driver is corrupt.

    Can you get into safe mode (tap f8 on startup)? If yes, uninstall your graphics card drivers. Then restart into normal windows, and redownload the newest driver from the manufacturer's website.
  4. no i don't have access to safe mode
  5. What kind of motherboard do you have?
  6. p5q pro

    i just edited the message to include more details about my configuration.
  7. What happens when you try to enter safe mode?
  8. bios is not fully compliant to acpi specification
  9. Try pulling out your motherboard battery for ~5 minutes. This will reset your BIOS.
  10. thank you for the help by the way.

    done that. i also cleared rtc ram
    no luck.
  11. Have you received this same error message for both BIOS versions?

    Are you using any older hardware on this setup?

    You're welcome
  12. yes the same error message for both versions.

    no older hardware.
  13. i've just checked the memory and this was the culprit. as soon as i remove the memory stick and rebooted all was ok.

    my powersupply was really hot just after the crash and the fan on it wasn't working so that's why i changed it.

    thanks a lot for all your help.
    it was appreciated.
  14. good deal.
  15. hmmm, that is odd....I mean, according to you, the memory had been installed and running fine for over a year. I guess the chip just failed after working for a year?
Ask a new question

Read More

Asus BIOS Error Message Motherboards