Sign in with
Sign up | Sign in
Your question

A7N8X Deluxe BIOS Flash 'Source File Not Found !'

Last response: in Motherboards
Share
January 29, 2010 12:26:58 AM

Hi,

Firstly, I want you to know that I do realize that this is an old mobo but unfortunately times are tough and I've blown the dust off my old xp rig in an effort to save some dineros. I am attempting to flash the bios on my motherboard to the current 1009 from 1001.G and after saving the original bios I get a Source File Not Found ! error when it comes time for the AwardBIOS Flash Utility to recognize the an8d1009.bin file. I already went in to xp and unchecked the option to hide the filetypes as well as tried changing the filename to just 1009.bin but I keep getting the same error.

Any ideas on what I can do to fix? After booting the pc doesn't recognize my xp 3000 as well as primary and secondary drives being 'not found' when booting (even though it still boots).

Many thanks,

Thomas
a b Ĉ ASUS
a b V Motherboard
January 29, 2010 6:21:17 AM

That is a long ago out of warranty socket A MB. Realy there is no reason to flash to the latest BIOS at this time. When was the latest BIOS 2004? What will the latest BIOS do that the the current one will not? Try resetting the CMOS jumper, instructions are in the MB.
a b V Motherboard
January 29, 2010 1:23:05 PM

Go to bootdisk.com, download a floppy image for flashing. Create a boot disk.
Boot from the floppy and flash again.
a b V Motherboard
January 29, 2010 1:33:42 PM

The file needs to be in the top level directory or it will not be found - so if using a Thumbdrive it must be at the first level on the drive not a folder, same for a floppy or whatever media you are flashing from. - also if it is a download make sure the files are not still inside a Zip or rar file if they are they need to be extracted first.
!