Sign in with
Sign up | Sign in
Your question

Seagate Barracuda

Last response: in Storage
Share
May 18, 2011 2:06:28 AM

I was recently given a desktop from my brother as a gift. He decided to upgrade and left me his Dell XPS studio. The only thing he took out of his machine was his hard drive, so I went out to staples and purchased the Seagate Barracuda 500 GB SATA / 16MB CACHE / 7200 RPM. I physically installed the hard drive in the machine and plugged everything in correctly. I started the desktop up, put the Seagate disk in my DVD/CD drive, hit F12, and booted from the disk. The only thing the occurred was a flashing underscore in the top left hand of the screen. I said fair enough. I unplugged the driver from my computer, formatted and installed the OS (Windows 7 pro 64 bit). I reinstalled the hard drive in my computer, booted up, hit F12, booted from my hard drive, and still I am getting this flashing underscore. No matter how I try to boot I can't figure this out. Any help would be appreciated. Thank you for your time.

Roy-Allen Langton II

More about : seagate barracuda

a c 93 G Storage
May 18, 2011 2:22:58 AM

is the hard drive recognized in the BIOS?
m
0
l
May 18, 2011 5:39:09 PM

Yes it is. If it works perfectly fine on the other computer then I feel it's safe to assume the issue is with the Dell desktop it self.

For example , even if I wanted to format the HDD, and install the OS on the Dell. I can not. It won't even boot from the CD/DVD.
m
0
l
a c 93 G Storage
May 19, 2011 12:09:22 AM

is the CD-Rom set as the first boot device?

what is the model number of the XPS?
m
0
l
!