Sign in with
Sign up | Sign in
Your question

Memtest reboot

Tags:
  • Memory
Last response: in Memory
Share
January 29, 2010 9:06:22 AM

For a while now, my system has been crashing while playing many different games. Sometimes they're the "illegal operation" variety, others they're fullblown BSODs. The two main ones have been "PAGED_FAULT_IN_NONE_PAGED_AREA" and "Nv4.disp", both problems which I've been informed can come from bad memory.

The crashes seemed to come about when I managed to kill the PC through overclocking (learnt my lesson there). I had the motherboard, graphics card and processor replaced, but not the memory, believing it to be ok.

I read up on Memtest and tried to use it under multicore mode, but it just completely freezes. Whenever I try it under singlecore, it reboots the computer when "Test" gets to 50%.

I apologise if I sound a bit clueless, I'm still learning the more technical side to PC maintenance. Any help would be brilliant.

-My PC-

Processor: Intel Q2200 @ 2.33 x 4
Motherboard: Gigabyte GA-73PVM-S2H
RAM: Nanya M2Y2G64TU8HB0J-3C 2GB x 2
Graphics Card: nVidia GTX 260

EDIT: Ah. Just been reading the FAQ at the top of the page. I checked my pagefile, and it's not even the minimum 1.5 times my amount of RAM. That' probably not good.


More about : memtest reboot

January 29, 2010 5:12:37 PM

Quote:
First of all there is no such thing as a Q2200.


Whoops, typo on my part. Should have said "Q8200."

Quote:
Second of all we need more information on your memory. Nanya is a chip maker, not a ram maker.

Likely your ram is not getting the proper voltage. You need to manually set this in the bios from auto to 1.8-2.2v, depending on what your ram specs are.

It should say the voltage on the memory stick sticker itself.


I've had a look at the sticks. It doesn't say the voltage as far as I can see, but the make is "Elixir".
January 30, 2010 8:20:05 AM

I managed to find the part number (M2Y2G64TU8HB0J-3C) on this site: 1.8 volts.
January 31, 2010 8:20:52 AM

Tested it again with Memtest last night (had to use version 3.4 in the end), and this time it actually worked. Did 4 passes with no errors.

I also checked the BIOS, currently the voltage for the RAM is 1.84. Is that 0.04 gonna make a difference?
!