Sign in with
Sign up | Sign in
Your question

M4A77TD problem, possible ram conflict?

Tags:
  • Asus
  • RAM
  • Motherboards
Last response: in Motherboards
Share
January 29, 2010 11:46:13 PM

Hello all, I've been having a strange problem with these recent upgrades for my system:

ASUS M4A77TD
Phenom II X4 955 3.2ghz
16gb Kingston (4x4gb)

hardware from my old system:

Seagate 500gb sata hdd (vista ultimate x64)
ati radeon 5770
antec 550w psu

The problem is, when I first booted up everything looked great, the bios screen popped up, accurately showing all my hardware and the ram (16gb OK) and i was prompted to enter the bios before continuing or continue with defaults.

The first time I went through the bios and set things up the way i'd like, exited saving changes, and on reboot I got no video signal, no power to mouse, looked like no power to keyboard but every once in a while i'd see the Num Lock light flicker.

Restarting/powering off for a while did nothing to change this. So I reset the CMOS via pins, and i was able to get back to the bios screen again.

Here's where it gets interesting, the second time around I hit F2 for "Proceed with defaults" and I managed to get the vista green loading bar, but curiously none of the processes i usually see before that, the screen was just black (with monitor receiving video signal however) and then straight to the vista loading bar. It did this for about as long as it usually takes to load, then the video signal died, mouse power died, and num lock occasional flicker on keyboard.

I've spent the better part of the day on google, can't seem to find anyone else who had these exact symptoms. most of what I've read leads me to believe it could be a possible ram problem, i ordered 4x 4gb ddr3 1333 kingston sticks, indeed these are not listed in the manual's compatible ram list, but in my experience kingston is solid and ram lists are rarely comprehensive. I've tried unplugging everything but cpu/heatsink/boot hdd/keyboard/mouse, no luck. I've tried every possible combination of ram, the only change i've been able to get is with just one stick i can get a BSOD after the vista loading bar when proceeding with default settings. all other combinations it's the same as when all sticks are in.

Also the ram i have now is not specifically labeled "dual channel", but i ordered them all at the same time from newegg, exact same vendor/company/size/speed etc.

I also cannot get past bios at all with anything other than "proceed with default" which doesn't give me the option to boot from cd. I even tried disconnecting every sata/ide except my cd drive and proceeding with default, which just gave me an old blinking dos cursor in the upper left with no text and unable to start boot by pressing keys. As of now the only way I can proceed past bios is with my vista partition being used as default and crapping out after the loading screen as described.

Right now i'm tempted to just buy a gigabyte board because i've never had problems with gigabyte, and despite rave reviews it seems i always have problems with asus boards. If anyone has any suggestions, anything i could've missed i'd be appreciative. This is a great site and has solved many of my hardware issues in the past, like i said, i couldn't find anyone with these exact problems so i decided to finally sign up.

(sorry for the wall of text!)

More about : m4a77td problem ram conflict

July 14, 2010 2:43:13 AM

I am having a similar problem...did you ever figure out the problem? or did u just go with gigabyte? I am in the same boat with asus so far...trouble with them and love my gigabyte!
m
0
l
July 21, 2010 7:39:11 PM

I never got the problem fixed, as far as i can tell ASUS just makes really crappy motherboards. I bought a similar spec'd GIGABYTE motherboard, all problems solved. I know they have a good rep for some reason, but I'm never buying ASUS again. Two times is two too many.
m
0
l
July 21, 2010 11:55:49 PM

AGREED! I bought a Gigabyte GA-890XA-UD3 and all is well. Asus has burned me a couple times now and their tech support is just ughhh. I will never purchase there boards ever again!! Thanks for actually returning for a reply.

Carl......
m
0
l
!