Sign in with
Sign up | Sign in
Your question

GA-MA770 UD3 does not detect the SATA devices

Last response: in Motherboards
Share
January 30, 2010 8:46:28 AM

Greetings,

I bought GA-MA770 yesterday, aswell as Phenom X2 II 550 BE.

Anyway, as i finished connecting everything i turned on the computer.

After a few secs bios loaded and a big message appeared

""DISK BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER""

So i started googling.


I've found something what appeared to be a solution. I connected my DVD drive to 4/5 sata port, then loaded failsafe configuration, then optimal and then save.

But it didn't help.



Here's what i have done so far :


i v bought new sata cables
i checked the voltages, both my hard disk and dvd are getting enough of it
i tried to boot dvd only, then hd only, then both
i tried bios reset, didn't help
i've tried switching to AHCPI, didn't help
i connected the hdd and dvd on the second machine, the devices work

Does anyone have any idea what to do? Here's my setup

AMD Phenom X2 550
this mobo
Patriot LLK 2x2GB
GTX 260 SSC
Corsair 550W
Seagate Barracuda ES.2 32mb 250GB


Everything worked good today's morning on the old motherboard.

Im trying to get this fixed since 16 hours, i really run out of ideas



Thanks for any help
Bel
a c 177 V Motherboard
January 30, 2010 12:29:13 PM


Assuming your HDD and optical are both SATAs, connect HDD to SATA2_0, optical to SATA2_1; enter BIOS, go to "Integrated Peripherals" page; make sure "Onboard LAN Boot ROM" is disabled, set "OnChip SATA Controller" to "Enabled", "OnChip SATA Type" to "Native IDE"; go to "Advanced BIOS Features" page, set "First Boot Device" to "CDROM", "Second Boot Device" to "Hard Disk", check that the correct drive is first in "Hard Disk Boot Priority"; <F10> to save and exit; reboot with OS install disk in DVDROM - you will need to reinstall the OS for a new motherboard...


January 30, 2010 4:21:05 PM

I was in a service.

They connected they gear to my MOBO. They had the same thing.

After this, i payd some money for better MB (with ddr3 suport). Servisants connected the new mobo to my machine, they also changed memory.

And again, the same thing.

So now, it is either a bad bios option or second mobo is damaged..

!