Sign in with
Sign up | Sign in
Your question

Asrock z68 pro3-m

Last response: in Overclocking
Share
a b K Overclocking
September 30, 2011 6:09:58 AM

i just assemble a new desktop with a asrock z68 pro3-m and a 2600k. i try overclocking and i get a what seems like stable overclock of 4.5 but when i run intel burn test it is stable but it downclocks to 3.4? what do i need to do in the bios to correct this. i am new to overclocking and i have read many of the guide but all the setting names are different in the bios. my temps are fine at 55* max and my vcore is at 1.405. in cpu-z the volts show 1.296v so idk what the problem is.....

let me know if you need more info.

More about : asrock z68 pro3

a b K Overclocking
September 30, 2011 6:55:43 AM

i just tried using asrocks overclocking tool and i got 4.6ghz but its voltage is 1.46 max and stays between 1.42 and 1.45. through 1 round of intel burn test its temps are 68-72. this is with a hyper 212+ too btw.

are the vcore volts too high???
m
0
l
a b K Overclocking
September 30, 2011 6:34:54 PM

still looking for some help. i have done a manual overclock to 4.6 ghz. i have disabled internal pll overvoltage. gt overclock intel speedstep tech, c1e, c3 c6 package c state and cpu thermal throttling.

my temps 60* c and volts hit a max 1.41.

is there anything i can do to lower the voltage and get the clock up? i try bclk of 102 and it booted but fail ibt but didnt blue screen. im at a lose but also the vcore doesnt lower on idle it stays at 1.4???? is that bad???
m
0
l
!