Sign in with
Sign up | Sign in
Your question

No Post, No Beep, No Display

Last response: in Systems
Share
August 8, 2009 4:45:12 AM

*ducks.

Yes I read the sticky and I'm sorry to ruin the fun.

Almost two months ago my s939 Asus A8N-E mobo decided to kick the bucket. This week I bought myself some new components so that I can get back up and playing games. I bought a new mobo, cpu and ram and all the other stuff is from my previous system.

The new:
Asus P5Q Turbo
Intel e8400
OCZ2F10664GK (2x2GB OCZ Fatal1ty 1066mhz PC8500 which is on the board's QVL)

The old:
BFG 8800GT OC
Corsair vx450W
Soundblaster X-Fi Xtreme Fidelity
two HDDs (150GB and 1TB)
DVD-ROM

I assembled everything this evening, starting about 4 hours ago. At first nothing would even power on but once I switched the power cord to a different outlet on my surge bar the juice I needed was delivered (after some &$#ing around with the Q-connector ;)  ).

So basically, everything works except, well, as titled, I get no POST, no display nor any beeps. I took out the 8800GT and put in my old NX7900GT and that didn't do anything either. I tried one stick of ram in the A1 and then the A2 slot but that didn't solve the problem. I also tried with both sticks of RAM in their corresponding paired slots and that also didn't help. I disconnected my hard drives and also my ROM but that unfortunately didn't get me anywhere. Having the soundcard in or out didn't make a difference either.

However, there is some slight light at the end of this tunnel. I tried to boot up with no RAM at all and lo and behold my system responded with some beeps. "Beeeeeep beep-beep" (long beep followed by two shorter beeps) she sang over and over and over again. Still no POST or display however. So maybe it's the RAM?

All else is correctly installed; I've thoroughly triple checked every single wire and such to make sure that I didn't do any newbie mistakes. I also thought about the CPU but I doubt it would have had any beeps had it been seated incorrectly.

I'm stumped and so is my techie friend. Maybe you guys can shine some light on this.

Regards
-Mael

More about : post beep display

a b B Homebuilt system
August 8, 2009 4:50:44 AM

It certainly sounds like a bad stick of RAM. You said you tried a stick of RAM in both the A1 and A2 slots. Did you also try the other stick of RAM by itself? You might have been using the faulty stick the first time.
August 8, 2009 4:52:49 AM

Yes I tried the other stick on its own as well.
Related resources
August 8, 2009 4:57:55 AM

Have you tried a different PSU (having to switch outlets sounds fishy to me)?

You might have received a bad mobo as well (it happens).
August 9, 2009 1:28:37 PM

I have a funny APC surge bar. Two of the multiple outlets are marked as 'always on'. Even when the switch is on some of the other outlets don't always work, I can plug in a light and it will work in the outlet and then I try a monitor and it doesn't work. Either way, the pc and monitor are both plugged in and are getting their power. The monitor's LED is orange, aka standby.

According to the manual, when I boot up with no RAM the long beep followed by two short beeps which then repeats itself is indeed a RAM error. Of course when the RAM is installed the rig powers on but nothing happens. I tried booting with one stick of memory and no GPU and there were no beeps when, according to Asus there should be a long beep followed by three beeps when no VGA is detected.
August 10, 2009 9:22:26 AM

Hmmm, you are probably getting the memory error beep codes because it detects no memory. Are you 100% sure about your mobo? Have you tried different memory? I think you may want to rma that board (probably have to go through Asus).

Anyone else have different suggestion?
August 10, 2009 2:46:58 PM

Unfortunately I have limited resources for figuring out exactly what's wrong with all this. My last system was a Socket 939 with PC3200 RAM and so I don't have any other components that I can use to further diagnose the problem.

I've been wondering if perhaps the BIOS isn't recognizing the memory or maybe even the CPU. I feel that an updated BIOS would help but since my computer won't POST....

I'm just going to take the rig into the store I bought my CPU and RAM from. Hopefully he doesn't charge me an arm and a leg but I don't have time or resources or expertise to figure this out on my own.
August 11, 2009 6:05:07 PM

*bump

Okay so it was the RAM. Unfortunately the guy at the store didn't check that RAM in another system so we don't know if it was defective or not.

Now I have to figure out why my temperatures are so high. Seems to be likely that it's just because it's a wolfdale and the readings are wrong. 40*C idle and 100*C seems excessively high.
a b B Homebuilt system
August 11, 2009 7:13:41 PM

Temps of 40C/100C are a clear indication that your HSF isn't installed correctly. A stock speed E8400 shouldn't be anywhere near those temps with a properly installed HSF. I would take the motherboard out of the case and install the HSF so you can ensure all four pins are fully seated.
August 11, 2009 7:16:08 PM

Today I did just that. The temperatures havn't dropped a bit.
a b B Homebuilt system
August 11, 2009 7:22:18 PM

Are the push-pins rotated the opposite direction as the arrows? Is there any play at all in the HSF? Did you clean off the old thermal compound and install a thin layer of new thermal compound? Your CPU won't last long at those temps and the performance will start to suffer when the CPU starts throttling.

Something is still not right with your HSF installation.
August 11, 2009 10:46:01 PM

It's perfectly installed. I did a Prime95 test and although the temperature readings are near water's boiling point the air being blown out the back is nice and refreshing. I just played Crysis for a few hours at 1440*900 with high and no aa details and everything ran very well. My GPU was in the mid 70's and that's when I could feel warm air blowing out the back of my case.

I'm quite sure that my temperature readings are erroneous like so many other people who have an e8400.
a b B Homebuilt system
August 11, 2009 10:59:47 PM

I wouldn't be so sure. If the heatsink isn't warm to the touch it means it's not installed correctly and isn't transferring heat from the CPU. The heatsink is supposed to be warm if it's working correctly.

The problem with the heat sensors on early E8x00 chips was with the sensors sticking.
!