Sign in with
Sign up | Sign in
Your question

Doesn't boot, I read the stickies.

Last response: in Systems
Share
August 8, 2009 10:34:56 PM

Hello I am experiencing a failed boot. I have read the stickies at the top and gone through the checklist with no success. I followed two walkthroughs and carefully read my manuals. I had pretty much no problems with getting the pieces in the case except the mobo originally had a mount in a wrong place but that was early early on before power ever entered the equation. I have tried booting with a single stick of ram in either slot. I have checked the polarities of my power switch. 8 pin CPU power is in. 24 pin is plugged in.

Currently experiencing: Hit the power button and CPU fan, Rear fan, move a quarter of an inch, power light flashes. In order to recreate this I have to flip the PSU switch on and off. Then hit the power button again.

Please let me know if I should provide more information. Thanks!

Specifications:
Motherboard - GIGABYTE GA-G31M-ES2L LGA 775 Intel G31 Micro ATX Intel Motherboard
CPU - Intel Core2 Duo E7500 Wolfdale 2.93GHz LGA 775 65W Dual-Core Processor
Memory - OCZ Reaper HPC Edition 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
Graphics - EVGA 896-P3-1257-AR GeForce GTX 260 Core 216 Superclocked Edition 896MB 448-bit GDDR3
OS - No OS installed yet
Hard Drive - Western Digital Caviar Blue 500 GB / 7200 RPM
Power Supply - OCZ StealthXStream OCZ500SXS 500W ATX12V / EPS12V
Case - COOLER MASTER Mystique

More about : boot read stickies

August 8, 2009 10:41:03 PM

sounds like it could be a busted PSu....i know you get errors like this if the wrong voltage is being applied to the wrong pins on the MOBO....and it will shut down to protect itself.....could be a fried mobo too
m
0
l
August 9, 2009 12:15:20 AM

Make sure CPU 12v ATX is plugged in "AKA 4 or 8 pin" and if it is your mobo might require a bios update to recognize that cpu, the mobo was out before that CPU was.
m
0
l
Related resources
August 9, 2009 12:20:03 AM

Yes, my 4 pin CPU 12v ATX is plugged in. What steps are required for a bios update and is that a practical next step in troubleshooting or a final last straw?

Tomorrow if time allows I will disassemble and check the system piece by piece beginning with the heat sink which a friend over the phone suggested.
m
0
l
August 9, 2009 12:24:37 AM

A BIOS update is impossible here, as the system won't post in the first place.

Remove your memory for now. The PC will still power on without it, and it's one less thing in the equation for us. The only things you should be powering is your motherboard and CPU, along with the CPU fan. If it powers successfully, the motherboard should issue a long and annoying beep, indicating that your memory modules are not installed.

I would unhook your PSU from the board and see if it powers up on it's own, and, although it's a very rough test that doesn't prove a whole lot, it's nice to stick a multimeter to it to assure that even under idle, the PSU is producing good voltages.
m
0
l
August 9, 2009 12:47:01 AM

It sounds like a short to me. Have you tried breadboarding the system with the motherboard outside the case on a non-conductive surface?
m
0
l
August 9, 2009 1:24:26 AM

You can't update the BIOS if your system can't boot into it.

I agree that you should pull everything apart and start fresh including remounting the CPU.

Your motherboard will tell you how your RAM can be placed. If you use only one stick you likely can only use one of the slots but NOT the other one. Confirm that your RAM is not larger (in Gigabytes) than supported by the motherboard.

Try booting with only the bare essentials. Don't have your floppy, hard drive or DVD drive hooked up.
m
0
l
August 9, 2009 3:59:00 AM

Thanks for the responses. Here is an update. I posted some pics with some friends over at cheapassgamer.com



After viewing this pic one person suggested that I unplug this extra molex. When I did that and tried booting the system the power came on smoothly and all of the fans (front rear psu cpu) were all running nicely! The only thing is the video card fan wasn't running underneath. My psu has only one pci-e 6 pin (it also has an extra 2pin dangling off it.). There is a free molex with a pci-e 6 pin adapter attached but the adapter as you can probably see has two slots for molex plugs. The short was in having both plugged in.

So in the end. System is turning on but the video card? How do I wire this.
m
0
l
August 9, 2009 4:19:59 AM

See about getting a new adapter, or if you are handy with some tools see if you can fix the short in the one you have. It really needs the multiple grounds and 12 volt inputs from the second molex, you could daisy chain the appropriate pins together if you wanted, that should work depending on what connection they use for the adapters, but many manufacturers recommend against using the adapter because if your PSU doesnt have the connectors it likely doesnt have the necessary power either, but im suprised the steathxstream PSUs dont come with two.
m
0
l
August 9, 2009 4:37:54 AM

Well I flipped the molex's into opposite adapter slots. And the video card works. Glad I didn't have to disassemble. HOwever I hope this isn't a sign of an underlying problem with the psu molex or with the adapter.
m
0
l
!