Sign in with
Sign up | Sign in
Your question

Computer won't boot, heatsink fan doesn't spin either.

Last response: in Systems
Share
August 8, 2009 11:21:31 PM

Hello,

Last night I was gaming on my PC when it suddenly locked up, and the last sound I heard started repeating itself. I thought to myself, no big deal, just a lockup, so I held down the power switch to turn it off. However, when I tried to power it back up, it wouldn't boot. Meanwhile, I noticed that my monitor wasn't recognizing my PC powering up, and it seemed to have gone into sleep mode (i.e. the LED was orange and it was unresponsive to me powering it up). My first thought was video card failure. I haven't gotten a chance to really troubleshoot too much (namely the memory/eraser trick) yet because this happened last night and I'm currently at work, but these are some of the standout things I noticed.

~When I try to power up my PC, the heatsink fan flickers, but doesn't actually spin. I have no idea what this means, but I'm afraid that it might mean I have a bad cpu? I tried unplugging the 4pin adaptor and plugging it back in, but that didn't work.

~When I tried to power up without the video card power cord connected, I heard a ton of beeping noises so I believe my motherboard is functioning properly.

~Every time I've tried to power up, all fans are spinning (except the heatsink fan, which just flickers as I mentioned), and my HDD felt like that was spinning as well. Because of this, I'm fairly certain the problem is not my power supply.

Something to note is that I know my system has been running slightly hot for a few weeks now, and I planned on cleaning it and reapplying paste to my cpu as well as installing a gpu cooler for my super hot EVGA 8800gt, but then this happens.

These are my specs:

GIGABYTE GA-P35-DS3P Rev 2.0
EVGA GeForce 8800GT 512MB 256-bit
INTEL Core2 Q6600 (stock speed)
Patriot Extreme Performance 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
Western Digital Raptor 35gb HDD
Corsair HX-520 Power Supply

If you have any idea what might be the cause, I'd greatly appreciate your feedback/help. Thanks!
August 9, 2009 12:04:27 AM

well sice it was running and it just stopped then 99% its the power supply

are the psu fans spinning?
m
0
l
Related resources
!