Issue with Remote Desktop on XP SP3



I'm having issues trying to connect from my laptop (remote computer) to my desktop (host) via Remote Desktop in WinXP Pro SP3. I was able to do it with the same two systems last year but for some reason it won't work now. My desktop is connected to the internet via a router, unlike last year when it was hooked up directly to the modem.

I dont know if that may have some significance.

I have enabled 'allow remote connection' in My Computer properties for both both the client and host.

My Windows Firewall settings allow an exception for Remote Desktop using TCP port 3389, and I went in and explicitly added the exception for UDP port 3389, and TCP port 443 for SSL.

AS far as I know my software is up to date, having installed XP service pack 3 on both the client and host.

I'm using the host computer's IP address obtained right from ipconfig (via DHCP) when i try to remote connect. I'm typing in only the IP address separated by periods with no other characters. I've tried to put the username of my administrator account in the 'username' field on the connection window but nothing different happens.

Each time I hit connect i get the error message: "This computer can't connect to the remote computer. Try connecting again. If the problem continues, contact the owner of the remote computer or your network administrator."

Any help would be greatly appreciated! Thanks for reading..


Today I tried it and it worked...with the (host IP behind a router). Then I left, came home and rebooted both machines and it wouldn't work again. Is there some little setting that gets reset when the PC reboots that would cause this?

My roommate's PC which uses the same router was not turned on when it worked earlier today, and when i just tried it again and it didn't work, his PC was on and he was connected. Would that affect it?

Thanks for any help....
1 answer Last reply
More about issue remote desktop
  1. Hello,

    I tried it once more while the roommate was off the computer and it worked, so i'm almost positive i have isolated the problem. Trouble is, I can't ask him to stay off his computer while i remotely connect..

    Does anyone know of a workaround for this problem? The IP he is getting from the router is different from the one I'm getting, so no conflict there...

    I've also tried the IP given to the router by the ISP but that doesn't work.

    Anyone shed some light on this? Thanks
Ask a new question

Read More

vpn Remote Desktop Connection Computers Networking