Sign in with
Sign up | Sign in
Your question

Screen changes to 4-bit with new 8400 card

Last response: in Graphics & Displays
Share
Anonymous
August 29, 2009 4:59:15 PM

Hi

Please help if you can. I have a dimension 2350 and have bought a PNY Nvidia GeForce 8400 GS PCI card so that I can play Sims 3. Physically installed the card without problem. Was listed in my device manager, disabled existing intel video card. But on reboot my display is too big for the screen and has few colors - what I believe is called "4-bit"? Have tried loading the game whilst in this condition but it still states that I don't have a supported graphics card. I don't think the card has installed properly. Can anyone help?

More about : screen bit 8400 card

August 29, 2009 5:14:21 PM

Is there a cd with your card? If not download 8400 GS drivers from NVidia website. You should install drivers whenever you install a new card.
Anonymous
August 29, 2009 5:19:07 PM

Sorry, should have mentioned this. I downloaded drivers from the cd. When this didn't work i tried from the website - but makes no difference. Have tried disabling the intel card before installing the pny one. Didn't work. Have tried the F2 at startup and going through Peripherals, enabled USB. Made no difference.
Related resources
August 29, 2009 5:25:48 PM

when you downloaded the drivers was it an exe file and did you fully install it? If so have you restarted your PC since you installed the drivers?
Anonymous
August 29, 2009 6:53:32 PM

I know that they installed properly as now I've tried installing the ones from the disc again, a message now says "the drivers you currently have (that I got from the website) are newer than the ones you're trying to install" (from the disc)

I've noticed when I run "dxdiag", instead of one Display tab, I now have a Display 1 tab which details my intel card and a Display 2 tab which details the new card. I also have a Nvidia icon on my toolbar with options. But I'm still running off the old intel card. When I disable this, the display goes 4-bit and looks as if I have no card installed at all.
August 29, 2009 7:14:50 PM

right click on desktop ,properties, go to settings tab, choose your graphics card from drop down list, select resolution and color settings then click ok.
Anonymous
August 30, 2009 12:30:20 AM

Thanks so much jf812 ..... it works! But now I have a new problem..... Everything (except internet explorer) flies out of sight when i open it. I know the game plays now because I can hear the sound but the only display i get is of my desktop. Have tried right clicking and going to properties, but the box never appears, presumably because its on some part of the display my screen doesn't cover. I'm sure this is just a display settings thing, but I've no idea how to correct it. Can you help?
August 30, 2009 9:31:30 AM

the display you are using now should be a darker color (the one you selected from the list. It will probably be number 2 or something. Drag that icon before the first screen in the settings and hit ok.
August 30, 2009 9:35:22 AM

It will be like this:
August 30, 2009 9:25:46 PM

Avoid all the hassle by,

Because you have installed your card, you will first need to uninstall it, by
Turn off, take out the card, boot using your onboard but boot into safe mode, uninstall the drivers and use something like 'driver cleaner pro' (its free) to make sure all registry enteries are removed.

Restart but turn it off before it starts to load windows/bios post screen, install the new card, then...

Go to your bios settings, disable the onboard video card and set the startup video device to PCI/PCIe (depending on what connection your new graphics card has).

This should resolve any problems you are having with the new card.
Anonymous
August 31, 2009 5:58:02 AM

Thanks so much for the replies. I've eventually got there!

For some reason disabling my intel card and enabling the new one did not work. So I kept the intel enabled but selected my new card in the display properties box that you pictured. It worked but every time I tried to open something, it never opened. A tab appeared on the taskbar but there was no window for it. Eventually I realised that I had to plug the monitor INTO the new card! :lol: 

What can I say, I'm new to this!
August 31, 2009 12:35:18 PM

Ha ha that's the best laugh i've had since watching mock the week a month ago! Happy you've got it fixed anyway.
!