Sign in with
Sign up | Sign in
Your question
Closed

Asrock N68-S freezes at 0075 on POST screen... dead?

Last response: in Motherboards
Share
February 1, 2010 11:48:24 PM

Hi,

I'd appreciate some help with this. I have just bought a new mobo/CPU/RAM bundle (they were all matched compatible items) to upgrade a friend's PC. The motherboard is this one:



I am an experienced PC user and builder so I'm confident I've plugged everything in OK. I've done all the tests I can possibly think of but no matter what I do, if there is an IDE drive (or two) plugged in to the the IDE interface, the PC freezes at POST (Amibios checkpoint code 0075) for ages (around 1-2 minutes) and if left, goes to state no valid boot media (or equivalent wording), or, if you go into BIOS setup it does not detect the drives.

I have tried all possible combinations in single/double drives, both CD/DVD & HDDs, in master/slave/cable select configurations, on both positions on the IDE ribbon cable for all configurations. I have tried 1x40 conductor cable and 3x80 conductor cables (including the one supplied with the motherboard). One DVD-ROM drive I tried (via an 80 conductor cable, drive on black master plug, set to master and slave and cable select in three different tests) wouldn't even come to life to let me eject the tray with the IDE cable plugged in. When I tried the old 40 conductor cable in the same drive but the wrong way around the drive lit up - although still didn't detect and POST froze as with all other tests.

I have an IDE->SATA adapter and have confirmed that all drives used to test (2xHDD, 3xCD/DVD) are detected by this mobo/BIOS when plugged in through that, so the SATA interface is working apparently normally. I have even booted the HDD and an Ubuntu LiveCD via SATA just fine so the CPU/RAM appear to be fine - I had it connected and browsing the web, playing DVDs/videos etc. in the LiveCD boot.

I have tried clearing the CMOS and have updated to the latest 2.0 BIOS firmware (and re-updated to make sure it hadn't failed somehow) for this board from the Asrock site. I have tried switching off the SATA controller leaving only IDE on but this did not help. SATA detects Ok with IDE on and plugged in, but still freezes. With IDE on but no drive connected SATA boots and detects just fine with no freezing.

The IDE did detect and indeed boot a CD-ROM at one point (post-BIOS update/CMOS clear I think) but I can't remember what I did to get it to work, nor can I repeat this. It still froze up for ages but if left alone it got there in the end. Then, on soft-restart it didn't freeze up. I think I was playing with turning off features like SMART and 32-bit data transfer (ie. changing options from AUTO to OFF or DISABLED) - it was around then, conincidentally or otherwise that the drives were detected a few times.

It seems like something in the IDE auto-detection system is locking up the BIOS but I just cannot figure what, if not a hardware fault, this might be. Asrock tech support have been worse than useless - barely even reading my messages and just asking me to do stupid stuff like make sure the cable is firmly in and the jumpers set to master/slave respectively.

I made the mistake of ordering from Pixmania and the prospect of returning this item to France from the UK is less than appealing so if anyone knows of this problem and how to solve it I'd be most appreciative :) 
a c 435 V Motherboard
February 2, 2010 9:26:20 AM

Have you tried prepping your drive with the manufacturer's software? I use maxblast 5 for seagate and maxtor drives, then make a drive to drive copy of windows. Other brands have similar software. Also, try just one stick of ram at a time.
February 2, 2010 9:56:29 AM

I have not tried prepping the drive like that, but I don't think it is anything like this as the problem occurs at drive detection level well before any windows problem could arrive. In addition it fails to boot or even detect with just a cd drive installed.

I have tried just one stick of RAM, no change. I've stripped the machine down to bare essentials, tried differen (working) RAM, a second PSU, an alternative GFX card... nothing made a difference.

As I said, the fact I booted both the HDD and a LiveCD via an adapter (IDE->SATA) seems to indicate they are functioning normally, as are the CPU/GFX/RAM on the machine.
Related resources
a b V Motherboard
February 2, 2010 11:29:47 AM

My as asrock board gives me options for optimized defaults for ide, sata or mixed. Check into it.
February 2, 2010 3:30:20 PM

I tried those settings as you sugested, every one that was present and also the failsafe defaults - alas just the same problem.

I've just had an email from Pixmania stating that as well as paying the costs for sending this back to them that they expect it to take a month to either return the product or refund the money should it come to that - talk about bad customer service!

Any more ideas - does anyone think this could be anything other than a faulty IDE controller/hardware? Does the SATA & IDE interface tend to come from one chip or would they be separate controllers on a low-end mobo like this?

I did have a similar (if not identical) problem once with a Shuttle which for no reason seemed to just freeze up in the same place. I think changing the IDE cable resolved that one but can't be sure it was that which was ultimately responsible. That machine has worked fine ever since... very odd.
!