P5qpl will not post

Hello
I just assembled a new computer using 2X2GB Corsair memory and P5QPL mobo with penryn quad core CPU. It booted up fine, and I was able to load the drivers and all. Then I tried to put a MSI MD512 graphic. Nothing in the screen, probably because I did not enable it in BIOS. But after I took out the graphic, it will not post. It will hang with the initial ASUS screen. It will not go to setup or bios even if i hit del/tab key. I have already tried monkeying around with 1/2 memory stick...and no result. It did go to bios once but then it would not go again. Any help would be greatly appreciated.
3 answers Last reply
More about p5qpl post
  1. Did u try it aftr removing the gfx card?
  2. yes, it is removed and will not post. When I plugged in the graphic card, it did not display anything, so I removed it and tried to boot up. It would not post though after that. It posted once after that, but when I tried to reboot again, it gets stuck (hung) on the ASUS screen and will not take in the del/tap command to boot/setup.
  3. Looks like I have either a unique situation or something incredibly simple. I will take a closer look and try it on a different mobo this weekend.
Ask a new question

Read More

Chipsets BIOS Motherboards