Sign in with
Sign up | Sign in
Your question

Problem with PCI-E and SATA

Last response: in Motherboards
Share
February 2, 2010 4:26:28 AM

Hi there masters in overclocking :) 
I have a serious problem with my hardware and don't know what to do now.
I have motherboard Abit KN9 (with AMD X2 processor), Mode Com MC-350 power supply, Hitachi ATA disk and Galaxy 7900GS PCI-E 256MB DDR. I bought HD Western Digital 320GB (model WD3200AAKS-75L9A0). The problem is that when I plug in this new HD, the graphics card starts to overheat very fast! I tried different SATA channels. I tried to unplug other devices like DVD, old HD, printer, etc. to reduce power consumption, but it still behaves in the same way. It looks like there is conflict between SATA and PCI-E. I think volgate that is given to PCI-E is too small (too big?), GPU overheat as fast as new HD works. After 10 minutes from start with normal temperature screen turns off and computer shuts down.
Moreover at first I thought my power supply got burned so I bought new one Mode Com 400W, but now I know it works, bad smell comes from GPU - luckly it still works, isn't burned so much ;-)
What shoud I do? Upgrade BIOS? Please help.

Best regards, Eldred

More about : problem pci sata

a c 233 V Motherboard
February 2, 2010 2:31:26 PM

Flashing the BIOS won't help with that issue. You need to figure out what's shorting out when the new SATA hard disk is connected. Does the hard disk work properly in a different system? Have you tried a new SATA cable? Since you already tried a different PSU, I presume that the issue isn't with the power cable.
February 2, 2010 4:06:13 PM

No, I haven't tried new SATA cable, but i have some, so I will. The hard disk works well in a different system, a guy in computer shop installed Windows on it and said it's OK.
Related resources
a c 233 V Motherboard
February 2, 2010 4:09:44 PM

Did you check voltages with a DVM (don't use software) or are you assuming that it's a voltage issue?
February 3, 2010 5:02:48 AM

I tried different cable and updated BIOS, no luck. Maybe it's because wrong voltage, i will check.
!