Solved

Nvidia 750i P5N-D BIOS Checksum error...

Hey all,

First off, 'System info' should be in my profile.

Yesterday i was checking my email and watching a video on you-tube when suddenly I got a blue screen. At this time, it showed a memory dump go form 0-100%. I don't really remember much else besides that. But seconds after, my screen goes black. I anticipated a reboot to follow up like it normally would, but it remained a black screen so I hit the restart button and all I saw was:
___________________________________
Award BootBock BIOS v1.0
BIOS ROM checksum error

Detecting IDE ATAPI device ...
Found CDROM, try to boot from it ...Fail

INSERT SYSTEM DISC AND PRESS ENTER

___________________________________

Some extra information:
-I did overclock my processor about 4 months ago from 2.4 to 3.0 without any thermal paste =P and then more recently, I OC'ed it to 3.2 about 2-3 weeks ago. From what I can remember, I don't think the CPU temps ever went over 55C. But, I've had it OC'ed for a while, so wouldn't this have happened a long time ago?
-My computer is always on 24/7.
-It is a custom machine I built myself no more than a year ago.
-While I was browsing other sites to find a solution to this problem many people that had the same error said that they can go into their BIOS by pressing F1 or DEL but, I do not have any options other than "insert a disc and pray"...


I did some research on this error message yesterday and today. I can tell you what I did to try and fix this issue:

-I removed CMOS battery and then replaced it after 10 mins. Nothing different happened.
-I did not replace the CMOS battery with a fresh one since the computer is so new. I could not imagine that It would be defective already.
-I reapplied thermal paste... (well, in my case, applied thermal paste to the CPU). Nothing different happened.
-Used Phoenix Award BIOS flash tool to flash the BIOS (did not want to do this at first since i am working with an OC'ed motherboard). This was strange. I have flashed my BIOS before in the past but I did it through the utility called ASUS EasyFlash or somthing like that located in the BIOS. So, I inserted the CD that came with my motherboard to flash the bios and I hit "Enter". All I got was the AwardBIOS Flash Utility screen that read: "Flash Type -" and underneath it read: "File Name to Program: (and in the grey box it said: ) P5ND.BIN". At the bottom of the AwardBIOS Flash Utility screen there was a message box that flashed "Please Wait!". So I waited about 15-20 mins before I decided that this is not working and I turned off my machine. Minutes later, I tried this again by putting AWDFLASH v1.34 and the newest BIOS verson on the asus website (http://support.asus.com/download/download.aspx) but all I got was a screen that was pretty much the same thing as the last AwardBIOS Flash Utility screen except the grey box in which the user would input the .BIN file was blank and I could not type in anything for some reason my keyboard does not work at this screen. But that extra fun "Please Wait!" message was still at the bottom of the screen flashing its ass off.

I tried to look up more info about the flashing "Please Wait!" message but I could not find any extra informaton.

I am really running out of ideas to fix my machine. Please help me out guys!

-Dan
6 answers Last reply Best Answer
More about nvidia 750i bios checksum error
  1. just tried booting with 1 stick and it worked! looks like a bad memory controller. =/

    gonna have to RMA it... unless anyone else has any ideas.
  2. whoa! ok I put both ram sticks back in and I got to "Starting Windows". It kept crashing so I flashed the BIOS to the most updated one of Windows 7 and now I get "the bios in this system is not fully ACPI compliant" on windows startup.
  3. yea im stuck. wont boot past "Starting Windows" it just BSODs. I called ASUS and they said it was a bad memory controller on the mobo. but i think they just are trying to find an easy way out.

    anyone have an idea of what is going on here?

    am i typing to myself on this board or what?
  4. ok, i just replaced the 1 stick of ram i had in there with the other stick and it booted. It must be the RAM. i will keep the updates coming.
  5. Best answer
    I feel sooooo stupid right now. I had a bad peice of RAM... I tried booting with 1 stick. 1 stick worked alone. The other stick did not work by itself, it lead to a BSOD. I guess that means I need some new RAM. Haha! This should really be saved so people dont have to go through all the trouble that I did. I saw alot of unanswered threads with this same error.

    phew!
  6. Best answer selected by r_manic.
Ask a new question

Read More

Asus BIOS Motherboards