Sign in with
Sign up | Sign in
Your question

4870x2 middle light blinking

Last response: in Graphics & Displays
Share
September 1, 2009 6:24:54 AM

I no this has been discussed before but after all my research i havent found an answer for my situation.
My specs are:
mobo:msi k9a2cf
PSU: corsair tx750w
RAM:corsair dominator 4gb ddr2 running at 1066mhz
Video: 4870x2

The has been on going and has popped up ever now and then but usually given a night off it would start up again but this time its hasnt responded to anything ive done. Its been crashing at the most randomest times like when i start an application or when its just been sitting for a half hour. It just reboots on its own and comes back up. I tried changing the voltages to the ram and in trying every single voltage option ranging from 1.9 to 2.2 i cant find a stable voltage. so i thought the ram was deffective and went to change it out for slower ddr2 ram corsair xms2 800mhz. when i swapped them out i tried to start my computer and everything starts up but i dont get a display and it doesnt post. the fans and lights are on and im getting the busy light on the front staying on the whole time. I noticed the 4870x2 had the middle light blinking so i did some research and its the light that indicates a thermal issue? the thing was running fine up until 2 nights ago so i dont think it overheated ive always kept a close eye on its temps and increasing fan speed when it gets too hot. i tried swapping another video card into it and the same thing happens although its a radeon 3850 and it doesnt have any lights on it. Any advice would be appreciated because this is my first build and im not skilled yet with repairing hardware issues im more of a software guy. If this is the wrong place to be posting please tell me where i should post it.
September 1, 2009 6:31:51 AM

ive cleared the cmos a couple times and even took out the battery and put it back in
m
0
l
!