Sign in with
Sign up | Sign in
Your question

Front mic panel not working

Last response: in Components
Share
November 6, 2009 9:29:58 PM

can someone help me pls. i have all updated drivers and all the wiring is correct. but i don't know why my mic is not working when connect it on my front panel. but the audio is working. when i connect my headset on my rear panel it is working. why isn't my front panel activated? how do i fix this?
November 6, 2009 9:55:35 PM

Check the motherboard manual you should see the a jumper for the front panel audio. You might have the cable unpluged on your motherboard.

also, if you have realtec SW, you can set it to automaticly activate the front panel vs. the back panel if you plug a device to it. install latest realtek drivers.
m
0
l
November 6, 2009 10:00:18 PM

DOUBLE CLICK the speaker icon down by the CLOCK/TASKBAR
You might have to hit Option/Properties, to show that plug in/connection
It might be 'muted' by default...
Let me know if that works :) 
m
0
l
Related resources
November 6, 2009 10:55:07 PM

doormatderek said:
DOUBLE CLICK the speaker icon down by the CLOCK/TASKBAR
You might have to hit Option/Properties, to show that plug in/connection
It might be 'muted' by default...
Let me know if that works :) 

he might also have to check advanced properties

I also add that the front panel connectors might simply not be connected on the motherboards, I've seen thaat on a couple of homebrewed PCs
m
0
l
November 7, 2009 5:32:14 AM

i dunno what the problem is. but i read that it was about this mic setting that i can't access because its greyed out on my computer. you are supposed to activate your front panel mic becuase by default it is deactivated. you have to check the setting "mic2 sys" or something like that from the master volume options. which is really complicated since the options is different from pc to pc, can't find one that is similar to me. :( (

this mic thing is the hardest thing to solve that i encountered in my electronic life!! harder than spyware removal, harder than overclocking, harder than pc building, hardest thing evaer!!
m
0
l
November 7, 2009 11:07:04 AM

what is your audio hardware?

Maybe the setting is greyed out because you don't have a mic plugged in or the hardware doesn't detect any
m
0
l
November 7, 2009 1:59:26 PM

i have a plantronics headset. the audio .355, and yes i have it plugged in.
m
0
l
!