Sign in with
Sign up | Sign in
Your question

Anyone have any clue what to do?

Last response: in Graphics & Displays
Share
September 1, 2009 4:42:10 PM

Need some serious help here.

Put a brand new Vista Home Premium 64 bit on my rig the other day. It is fully up to date (after over 10 hours of failed installs/restoring but w/e, it's done).

I also just got in a new gtx275.

I have the current drivers from Nvidia.

Here is the issue...the computer was built April of last year and maybe saw 1 month of use. Owner went out of town and it was down for over a year. While he used it, it would randomly get strange artifacts on the screen and he'd have to reboot to make them go away.

Well about a month ago I asked him if I fixed it could I use it.

So I plug everything up and monitor says no signal, so I try monitor 2, no dice. Try re-seating gpu, no dice. Try my radeon x1950xtx in my current rig and everything goes off w/o a hitch. So while I RMA my 9800gx2 to XFX I just use the comptuer with my 1950 in it's place. This is probably a period of about 2 weeks. XFX tells me that the card was indeed faulty and they send me a gtx 275.

Well once in this entire time did I suddenly have artifacts come up on my screen. I think it's just random b/c it didn't happen after that. This is using my Radeon card.

So my new card comes in gtx 275 so I put the thing in there and it seems to run great. However on each game (Crysis, Far Cry 2, and World In Conflict) I would randomly get screen lock ups. Most often after I would go into display settings of these games and adjust them. As soon as I hit accept it would either lock up forcing a reboot, or lock up and come through with artifacts on the screen. So I am just thinking this is hopefully this old rig with tons of crap on it and just needs a clean install (at this time I am waiting on a 64 bit vista in the mail). Also not once did I get a BSOD. Just a lock up.

So the Vista comes in last Thursday. I get everything finally up and running late Friday night. The computer saw extensive use over the weekend and not on single issue.

Well while playing Far Cry 2 tonight after about 1 hour of playing I get artifacts. So I reboot. Well I take maybe a 10 minute break and start playing fallout 3. Well after 45 min of that I get artifacts and cpu locks up and I get BSOD with error:

NVLDDMKM.SYS

So I Google it and research for at least 3 hours. Only thing I can find out and none of this advice seems solid...power supply, driver, bad card, and some bull crap about "under" clocking the card will fix it.

I have tried uninstalling the driver and putting a brand new one in, and even use a driver cleaning program. Use Riva and temp is not even over 50 on full blast.

I really have no clue where to begin here. Can anyone please, please help me. I literally spent from 10am Friday to around 4 am getting all my settings right, programs installed etc. And now my baby doesn't work. I am desperate. Thanks so much in advance.

Oh yeah: (Again keep in mind this was built a year ago)

OS:Microsoft Windows Vista Home Premium SP1 64-bit (Now fully updated though)
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Mobo: EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI ATX Intel Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CPU: Intel Core 2 Quad Q6600 Kentsfield 2.4GHz 2 x 4MB L2 Cache LGA 775 Quad-Core Processor
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

RAM:p atriot Extreme Performance 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Power: PC Power & Cooling S61EPS 610W Continuous @ 40°C EPS12V SLI Certified
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

GPU: XFX GX275XADQF GeForce GTX 275 896MB 448-bit DDR3 PCI Express 2.0 x16 HDCP Ready SLI
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

More about : clue

a b U Graphics card
September 1, 2009 6:20:28 PM

sounds like a ram problem have you run memtest or prime95 blend?
m
0
l
September 1, 2009 6:53:02 PM

I have not done that yet. I will be doing that when I get home here in a couple of hours.

Just curious though what makes you think that is RAM related?

Thanks a ton for your reply!
m
0
l
Related resources
a c 190 U Graphics card
September 1, 2009 7:42:31 PM

Agree with Obsidian, it could be a memory problem.
From the specs on Newegg, the RAM runs at 2.0 volts, check the motherbord is set to provide that voltage because AFAIK most default to the standard 1.8 volts.
m
0
l
a c 272 U Graphics card
September 1, 2009 7:53:37 PM

The 'bullcrap' theory behind under clocking the card is that by reducing the clock speeds you reduce the power usage and if that makes the problem go away then the problem may well be power based i.e PSU.
m
0
l
September 1, 2009 8:07:55 PM

Well I didn't mean to belittle that theory on fixing the issue. But I have a really good gpu and what I thought was a really good psu. I don't want to turn down the power of my card just to make it work. I guess that is me being picky. But if I have something I want it to work the way it's supposed to, ya know?

But yeah if that is the case I will just buy a more powerful PSU.

I will be leaving soon to head home and try memtest.

Thanks for all the responses. Will post updates soon. Also if anyone else has any useful information just share away. =)

-edit- My old Radeon X1950XTX had a lesser PSU and didn't have this issue. When I put it in the new rig with the higher end PSU it did happen. This is what makes me think it's not a PSU problem.

-edit2- Also if I am reading this right then the PSU and connectors are dead on yes?

psu specs: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
gpu specs: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
a c 272 U Graphics card
September 1, 2009 8:16:27 PM

It's more about amperage draw/fluctuation than loads of watts, and think more 'troubleshooting technique' rather than 'fix' and even PCP & C could have turfed out a dodgy unit.
m
0
l
September 1, 2009 9:20:11 PM

Well I checked the ram voltage and it is at 1.86v. I have never done any over clocking of anything. Should I look into upping that ram to 2.0v or just running memtest first? Thanks.
m
0
l
a c 272 U Graphics card
September 1, 2009 9:21:49 PM

Try 2.0v - 2.2v first.
m
0
l
September 1, 2009 9:44:59 PM

Ok set it to 2.0v and then I "think" I ran some memtests. I set my cpu to boot from cd, placed the cd in and hit key to boot from CD.

It would load a screen where I choose my cpu and then it would just "do some stuff" and then reboot the computer.

I am thinking this means no errors? Had I gotten an error it wouldn't have rebooted instantly?

Gonna put in some time on Fallout 3 to see if I can "lock it up" lol.

Thanks.
m
0
l
September 1, 2009 10:14:12 PM

Got to play Fallout 3 for about 30 minutes. It just locked up on me and said "Fallout 3 has stopped working" but I didn't see any artifacts this time.
m
0
l
September 1, 2009 11:09:54 PM

I ran that. I am not sure If I am doing it right though. I got the image, burned it to a dvd.

Then set cpu to boot from cd, hit enter when it said "hit key to boot from cd."

A black screen came up where I could choose my cpu, then it went to a blue screen with lots of stuff written on it, saw a % go from 0 to 100 then it would just reboot. Kept doing that over and over and over until I took cd out.

Is this how you run memtest?
m
0
l
a c 272 U Graphics card
September 1, 2009 11:46:31 PM

Fallout 3 does that sometimes, you need to try something you know to be stable or just try a large an assortment of stuff as you can find.
m
0
l
September 1, 2009 11:53:54 PM

Is what I am describing sound like a normal memtest run?
m
0
l
September 2, 2009 4:54:26 PM

Does anyone know if it sounds like I am running memtest correctly?
m
0
l
September 2, 2009 8:43:44 PM

Ok I will for sure do that this evening. Thanks for the response.
m
0
l
!