Sign in with
Sign up | Sign in
Your question

Computer hangs at Start-up AND setup

Last response: in Windows 7
Share
September 30, 2011 3:31:55 PM

(Sorry if this is the wrong section)

I have a teensy problem in the form of a computer hang up.
After running a disk check when my primary drive (C) did not appear in the computer's defrag list, my computer began to lag badly.

After a crash, it then hung at the Starting Windows screen. Assuming repair or reinstall of the OS was needed, I popped in my installation disk. It get so far as the "Setup is Starting" screen before it hung (further emphasized by the sound of the in-use CD/DVD drive ceasing activity noise).

I'm completely stumped at this point and have no funds to get myself a replacement laptop, and it's an item in my possession that is sorely needed. Any assistance would be appreciated to get it running again.

The laptop is (was) running Windows 7 x86 Ultimate 1024RAM
September 30, 2011 4:21:00 PM

farrengottu said:
most likely a bad hard drive, could also be the cd rom, much smaller chance its another component.
you can plug your hard drive into a desktop. its just sata. check it there. you can also try making a windows 7 bootable thumb drive.
http://maketecheasier.com/boot-and-install-windows-7-fr...

I'd rather avoid plugging the hard drive into the pc as the one I'm currently running on is almost as old as I am (256MB ram, for a sobbing example)

Also thank you for the handy site but the download link for the iso is broken. Kind of defeats the purpose there...
m
0
l
Related resources
a b $ Windows 7
September 30, 2011 4:53:04 PM

you kinda missed the point, you are gonna plug in the sata along with the current HD in the system to run a chkdsk and such :)  unless your mobo doesn't have a sata port then idk what to do :p 
m
0
l
a b $ Windows 7
September 30, 2011 4:58:59 PM

try tapping f8 during startup and using the last good configuration option--then try f8 --safe mode--and lastly f8--repair my computer option
m
0
l
September 30, 2011 5:50:43 PM

I don't appear to have a SATA port, sorry! Using Last good configuration yields the same result as a regular start up (hang and stop at Starting Windows). Going into safe mode it paused after loading CLASSPNP.sys before giving a stop error informing me of an unmountable boot volume. Now attempting to enter Repair Computer, I'm faced with a blank screen.

I'm starting to think my situation hopeless.
m
0
l
a b $ Windows 7
September 30, 2011 6:31:29 PM

looks like your hard drive might be faulty

try a live cd like ubuntu etc--they run off the cd without install and will let you recover any data you need providing they can read the hard drive

you can replace the hard drive without having to replace the whole laptop should the hard drive be total
ly fubar--not too expensive either
m
0
l
!