Sign in with
Sign up | Sign in
Your question

Mobo problem?

Last response: in Motherboards
Share
February 4, 2010 8:46:23 AM

i just got into computers. so i decided to take a part my computer to try and put it back together (just for the fun of it i guess). i put everything back the way i found i, but it wont fire back up. I turn it on and the fans and cpu cooler start working and video card fan in on as well but nothing shows up on the moniter not even a blue screen. I have no idea what the problem is. Bad motherboard?

More about : mobo problem

February 4, 2010 11:46:08 AM

Been having problems for sometime now. I have been able to stall or slow somethings down but the last 2 or 3 days have been crazy :blink: . Getting alot of BSOD and errors.

Here is the system. This is my main rig.(My wife is mad Im taking over hers now. lol :p  )

Win Xp Pro Sp2
AsusP5P800
Pentium 4 Processor 520 LGA 775
2.8/800MHz 1MB L2-Cache
Gigabyte G-Power Pro heatsink(GH-PDU21-MF)
Aspire ATX-AS500W PSU
1gig pc 3200 Geil Value series(4*256)
GeForce 5500 OC
1 300 gig Maxtor Sata
1 200 gig Maxtor Sata
1 120 gig Western Digital IDE


I use the normal programs Im sure alot of people use here. Shrink, Decryptor, Nero, and so on with others like Office 2003 and so on.

Like above problems have been happening for a couple weeks or so. Getting BSOD. It started out just every now and then but became more and more. Nothing much has changed besides movies being encoded and deleted and etc.

The reason I have done the below is because after research it sounds like it is a hardware malfuntion. I have tried stuff like chkdsk and repair with xp cd even did a few clean install on different HD's to see if that was it . I have repaired and redid the mbr. I tried memtest and even removed hardware one at a time as much as I could. I have gone as far as flashing the mobo bios to the most updated one(1401) After doing alot of this it helps out right away but it dont take long for it to start again.

I have contaced ASUS and they gave me an RMA(Got to give ASUS some kudos for good and fast support). So I am sending in mobo tommorow but I would really like to know what is going on and even if sending it in will help.

Here are some of the errors I got from the log.


Error code 1000008e, parameter1 c000001d, parameter2 e1aede99,
parameter3 f8625a7c, parameter4 00000000.


Error code 1000008e, parameter1 c0000005, parameter2 e15eb128,
parameter3 f3e8271c, parameter4 00000000.


Error code 1000008e, parameter1 c0000005, parameter2 8057a41b,
parameter3 f3091af4, parameter4 00000000.


Error code 1000008e, parameter1 c0000005, parameter2 bf02c66b,
parameter3 f3431a50, parameter4 00000000.


Error code 1000008e, parameter1 c0000005, parameter2 8057a41b,
parameter3 f380ead0, parameter4 00000000.



Error code 10000050, parameter1 c1001b78, parameter2 00000000,
parameter3 8056cb93, parameter4 00000000.


Error code 1000007e, parameter1 c0000005, parameter2 f7942130,
parameter3 f7c8a758, parameter4 f7c8a454.



Error code 1000008e, parameter1 c0000005, parameter2 8057a41b,
parameter3 f354730c, parameter4 00000000.


Error code 10000050, parameter1 c15a2df0, parameter2 00000000,
parameter3 bf807695, parameter4 00000000.



Any help or any informatio n will be more the appreciated. Thanks in advance.
m
0
l
!