Sign in with
Sign up | Sign in
Your question

New build, No Post, No Beep, Please help!!

Last response: in Systems
Share
August 13, 2009 5:41:42 PM

OK so I've got an experienced computer builder assisting me now and still we're not getting any life out of this thing. Here are the symptoms.

Powers up, cpu fan spins, case fan spins, GPU fan DOES NOT spin. I get no beeps or post. here is a list of my components.

ASRock P45TS 775 P45 Motherboard
Core 2 Duo E8400
BFG GTX 260
2x2GB G.Skill DDR3 1333
Raidmax 530w Modular PSU

We've already tried with another PSU and another video card and nothing. Also tried resetting cmos by shorting the two pins. Also tried with both sticks of ram by themselves. I'm starting to get a sinking feeling in my stomache that something is actually broken. First attempt at powering up it turns out the HSF wasn't properly installed, it might have been on for 45seconds-1 minute, could that be enough time to fry a cpu?

Any suggestions would be greatly appreciated

More about : build post beep

August 13, 2009 5:55:12 PM

If your CPU was fried, you'd probably smell it. Have you checked to make sure there's no motherboard standoffs or anything else shorting the board? I'd try running the computer completely out of the case to eliminate the possibility of shorting.

Since the GPU fan is not spinning, have you double checked how well the card is seated, and attached all power connectors to the card? I actually forgot to do that once myself and wasted a ton of time figuring out what was wrong.
August 13, 2009 6:24:01 PM

You know what? The PoS mobo I bought doesn't have any kind of pci-e latch or retention clip which I find extremely weird. So yeah I'm pretty sure the video card is seated properly, even tried gently but firmly holding it in the pci-e slot while powering on (with both gpu's) to no avail. I'm absolutly positive the standoff's are positioned correctly, I was one screw short, so one of the standoffs has no screw but i doubt that would affect anything.

When i reseated the HSF I noticed all kinds of grey residue on the cpu but thats just the thermal paste or whatever right?

I don't have the patience to deal with RMA'ing stuff, I really hope I can get this figured out!!

If I end up having to return the mobo I might just pay the 15% restocking and pick up an ASUS P5KC P35 LGA775 DDR2/3 LGA775 MOTHERBOARD for 159.99cdn from a local retailer. That motherboard is certainly more expencive but do you think it'd be a good choice?
Related resources
August 13, 2009 6:35:04 PM

now that you pulled the HSF off you have to reapply thermal paste......because once you remove the HSF the previous paste is worthless
August 13, 2009 6:44:12 PM

AsRock was spun off from ASUS as a more budget oriented product badge, but they've been independent for a while, and have a fair reputation among overclockers on a budget. If you're really looking to completely wipe your hands of this board, you'd probably want to go with a different manufacturer. Keep in mind that duds do occur even with the best manufacturers.

Since you mentioned not having enough screws, that reminded me of another screw related problem I've seen before. If they are too tight, you can sometimes put a little uneven stress on the board, and not get a system to boot up. You might want to loosen the screws so they are only snug. I'll admit I was guilty of overtightening everything when I first started building.

As for the residue on the CPU, that's just the thermal paste as you said. As long as most of it's there, you're fine as is. If you managed to wipe off some of it, you could get a small tube of fresh paste to be on the safe side.

August 13, 2009 6:46:12 PM

uh_no said:
now that you pulled the HSF off you have to reapply thermal paste......because once you remove the HSF the previous paste is worthless


I wouldn't say that it's worthless, I've done this a number of times on stock systems and they are still running. If dealing with overclocked systems, definitely new paste everytime, and the stock cooler won't get you very far in the first place either.
August 13, 2009 7:01:09 PM

never mind
August 13, 2009 7:24:04 PM

update: Ok so I'm letting my friend here take a look he's very experienced with building computers, I'm just an amateur so I'm gonna let him do his thing. So far though he's still as stumped as I am.

There is no apparent damage to the motherboard, no bent pins, no scratches or any other visible damage, I was careful not to over tighten the screws. At this point we're gonna take the cpu to another system to test it.

This is super frustrating! I think I'm going to pop some champaign if I ever hear a POST beep!

August 13, 2009 7:55:24 PM

hopefully it turns out to not be anything serious. Last time I dealt with a similar situation where it didn't look like anything was happening after hitting the power button, it turned out that the monitor I was using wouldn't support the default resolution of the card, and the POST was halting at some stupid message like "Change in RAM detected, hit F2 to continue." I would have done that hours before if the monitor would actually display it, but I guess the BIOS assumed I had ESP.

Once I plugged in an old 17" flat panel I had in the closet, I was able to realize I needed to hit F2. I don't remember why that monitor wasn't displaying a standard 800x600 output... when I had the system all worked out, the resolution was never an issue again.
August 13, 2009 8:47:59 PM

SOLVED: It was the power supply. The alternate power supply we used for testing was an unknown brand 450 watt, and i guess it also wasn't beefy enough for the gpu. Anyways replaced with a 550 watt antec and everythings working just fine.

Now my only problem is when i go into bios most of the settings are greyed out and my e8400 is at 2.0 ghz... anyways i'm sure i can figure that out
August 13, 2009 8:53:55 PM

I had a feeling it was PSU related, but your original post said you tried a second PSU.. guess I should start looking for use of a second "Good" PSU in troubleshooting posts from now on ;) 

If the e8400 was produced a while after the motherboards manufacture date, all it probably needs is a BIOS update.
!