Sign in with
Sign up | Sign in
Your question

Which Benchmark For SSD and AMD 790X?

Last response: in Storage
Share
May 30, 2011 1:36:34 AM

Hi,

I've spent most of the day trying to get my SSD speeds to where they should be. I was using Crysdsk. The program was reading about 200/100
on seq read/write. Far below the ~275 claim.

Then I saw someone had used ATTO. When I ran this program, my scores went up into the 240's and 270's R/W. Completely acceptable.

I have done the following:
removed all HDD except the SSD
secure wiped the SSD
installed W7 clean and made sure AHCI mode was chosen
updated all drivers
updated bios
sacrificed small furry animals to the God Knolij
turned off all power saving and set scheme to max power
I even tried running from an esata to sata so that I was on a different controller with the mode set in AHCI


So, is there a program designed specifically for benchmarking an SSD?

MB Gigabyte 790XT-USB3.0
CPU AMD 720BE
Mem 16G Sniper
60G Sniper SSD
2 WD 300G Veloci raptors in RAID 0
1 WD 500G Cav Black
XFire 6870's

More about : benchmark ssd amd 790x

a c 143 G Storage
May 30, 2011 2:51:29 PM

It comes down to the difference in how a SSD handles Compressed (ATTO) files vs Uncompressed (CrystalDiskMark 3.0) files. SSD prefer Compressed files Uncompressed files so your benchmarks will reflect a difference. This is why most reviews show both test in their benchmarks. Companies like OCZ have now started including results of both test, as part of their specifications to help address people's concern that they aren't getting the performance they thought they should. Basically, It is recommend to use both ATTO or CDM (AS SSD Benchmark is another) to test your SSD.

In the end, however, most recommend against running multiple benchmarks on a personal SSD, as it puts unnecessarily high write cycles on your SSD in short period of time and can effect your performance in the short-term. For a Sandforce drive (like yours), it can put it into a throttle state, which will decrease the write performance for a period of time until the OP is restored. Here is a thread on the OCZ forum talking a more about this... http://www.ocztechnologyforum.com/forum/showthread.php?...
m
0
l
!