Sign in with
Sign up | Sign in
Your question

Overclocked GPU keeps crashing after resetting to factory clock

Last response: in Overclocking
Share
October 10, 2011 10:51:48 AM

Hi guys, I'm really stumped with what to do.

I built this computer almost a year and a half ago so during August I decided to start overclocking my components.

I started with the CPU, I have a i7 930 overclocked to 3.4 ghz since August and everything has been fine. I have a 750 Watt PSU from Corsair.

Just a few days ago I thought since my computer has been stable without any crashes, I decided to overclock my GPU. I have 2 GTS 250s in SLI from MSI that are already factory overclocked, but I decided to use the program that came with it to finally overclock it some more. I upped the shader clock by 40 MHz, and the memory clock by 50 MHz. I ran it like this for a day playing lots of Starcraft 2 and thought everything was ok at max settings with a good 45 FPS at 1920 x 1080.

Then yesterday I decided to try playing Witcher 2 with the so called SLI fix with Nvidia Inspector that makes both GPUs work at full capacity (the game itself doesn't support SLI and only 1 card is used). The temps rocketed from 40C to 70C in minutes so I blasted the fans at 90% to cool the GPUs to a constant 50C. However this is where all the problems started to pop out. After I stopped playing Witcher 2 and went back to playing Starcraft 2, I started to get minor artifacts and screen tearing. Then I herd some loud cracks coming from inside the PC case. It sounded like a branch breaking off. This never happened so I thought it was weird and freaked out. I closed SC2 and restarted the computer, and I still had the same problems. So I reset the GPUs to factory settings and the artifacts and tearing were gone from SC2. Then I let my computer rest for the remainder of the day.

But today my GPU setup has crashed 4 times. Each time it happens a bunch of artifacts pop up, my screen freezes for 2 seconds, then my computer just stops outputting an image. I can still hear the music being played from iTunes, but just no video output. This has happened without any games being played, and during games being played. In fact I can't even seem to replicate the crashes. They just happen out of the blue. I already reset the clock to factory settings...I don't know why the GPU still keeps crashing.

I need to know if this means my GPU is failing or not, or if there's some other inherent problem I'm not aware of like if I overloaded the PSU when I overclocked the GPU. Is there some diagnostic program I can run to test this stuff?
a b U Graphics card
October 10, 2011 11:01:21 AM

Witcher 2 doesn't support SLI?
Well, I have a SLI system and both cards works at full. Witcher 2 with Patch 1.4, without this nvidia inspector (I don't even know what's it).

Where did u read that don't work?
October 10, 2011 11:05:40 AM

vitornob said:
Witcher 2 doesn't support SLI?
Well, I have a SLI system and both cards works at full. Witcher 2 with Patch 1.4, without this nvidia inspector (I don't even know what's it).

Where did u read that don't work?


http://www.overclock.net/pc-games/1021185-witcher-2-sli...

The game doesn't utilize SLI properly and lowers the frame rate quite a bit. The weird thing is some people don't have the problem, but some do. I think some people suggested that it's a problem with certain retail versions or something, but I don't understand how that works.

Before I used this fix I checked the GPU usage on Afterburner and most of the load was carried by 1 card. It wasn't until I tried this fix that the GPU loads were evenly distributed.
Related resources
a b U Graphics card
October 10, 2011 11:16:30 AM

Well dude, I'm afraid your cards (at least one of them) may really be failing. Cracking noise is not supposed to happen, and can't be good. I would return them if I could.
a b U Graphics card
October 10, 2011 11:39:23 AM

Try the new witcher 2, 1.4 patch with latest nvidia drivers, sli should work great now :) 
(here my system gets 99% gpu utilization)
Another silly stuff to do is reinstall drivers.
and run gpu-z to make sure ur clocks indeed is default.
!