Sign in with
Sign up | Sign in
Your question
Closed

Overclocking Core 2 Quad Q9400

Last response: in Overclocking
Share
October 11, 2011 9:02:53 AM

Hi.
My current overclock on my CPU is 3.066GHZ. This is using the 'Automatic AI Overclock' feature on my P5N-E sli motherboard. I have got it up to 3.1GHZ manually but when i bump it to 3.2 GHZ it wont go past post.

I have uped Vcore voltages etc. But im not sure where to go next.

I heard you should relax the timmings on the RAM but im not entirely sure on how to do that.

I am new to this so please go easy!

SPECS:
MOBO: ASUS P5N-E SLI
CPU: Intel Core 2 Quad 9400 2.66GHZ (oc'ed 3.066GHZ)
RAM: Corsair XMS2 DDR2 800MHZ (Oc'ed 920MHZ)
GPU: EVGA GTX 460 (Superclocked edition)
PSU: Corsair TX 650W

Please help me with please. Thanks in Advanced.

I have read guides but to be honest they arn't entirely helpful
a b à CPUs
a b K Overclocking
October 11, 2011 6:09:47 PM

if its not going past post, its not the ram timings, it means your cpu clock is too high... in my experience, if the ram clock was too high, when it got to booting windows, it would go to a screen saying

Loading windows
and below it a bar, and when the bar filled the pc would restart so i dont think your problem is ram, another thing, if it freezes before post, raising the voltage wont help :p 
October 11, 2011 6:39:46 PM

Thanks for the reply.
I know every system will have different limits to what hardware can overclock too. but according to this forum. http://www.overclockers.com/forums/showthread.php?t=651... This dude got it to 3.4GHZ! There must be something i can do to get it to 3.2ghz! or above for that matter! I'm determined to do this! :D  It's bottlenecking my GTX 460 in some cases. I need as much help as possible to achieve this! I'll do anything! :p 

Sometimes it'll show the image before post etc. Sometimes i'll turn my pc on and it'll just stay a black image. This is annoying ¬_¬
Related resources
a b à CPUs
a b K Overclocking
October 11, 2011 9:13:09 PM

hehe, just for informations sake, that image is displayed during post

unfortunatly, if your system is blue screening, or not posting, thats all you can get.
!