Sign in with
Sign up | Sign in
Your question

Big big big problem the biggest of them all....

Last response: in Motherboards
Share
February 5, 2010 12:01:03 PM

Ok first let's begin where most things end my overclocking experiance..
So i builded a brand new system i7 920 on Asrock X58 Supercomputer with 6Gb OCZ Gold ram 1600 MHz with 5870ATI Sapphire sounds great well it was great while it lasted.....After those sweet 2 weeks of FAR CRY i did the stupidest thing on earth yes i overclocked using the motherboard's own overclocking software to put it to 3.6 from 2.8 standard < i know creapy stuff..
Must note that i had H50 Water cooler which should've been sufficient.Now since than it wouldn't start so naturally i spent a whole week asking my self what's wrong since i work at a computer store but still we had no DDR3 Motherboards with 1366 socket i couldn't do much.So finaliy i bought a new board Gigabyite UD5 version X58 1366 so any way(have u seen that thing it comes with like 40 different led diagnostic lights sweetness untold)so any way i installed back all of the old hardware and booted without monitor i heard no beeps but i didn't care much thought hey i had pc's that were working fine without the beep so i intalled everythign cable Management which took an hour and than i moved my pc upstairs took a shower and i was getting ready to be reunited with my own true love.And behold the black screen of the monitor's yellow light.....(sigh i sense frustratiing RMA's and lot's of waiting) So everything starts up normally fans HDD everything turns up including video card and CPu fan never the less no picture.So any way i have not yet attempted anything prior to this post but this is what i know 1000000000% < imagine this with another 5000 zeros.

My powersupply is working i used a PSU tester i "stole" from work so it's 850W corsair with 12 5.5 v 3.3 v all perfectly displayed.
Now further i am sure it's not the board i mean i unpacked it yestarday come on ..... i used anti static wristband it was off all the time i am sure it's not it.

CPU RAM and GPU Remain untested however it's highly unlikely that this would be caused by the GPU considering nothing burned out and it's vent is spinning:

NOTE the U5 Version from Gygabite comes with a WHole assortiment of diagnostic leds or whatever so any way i have like 26 next to the cpu of which 20 a burning which indicates CPU is indeed in use but not on it's maxest highest settings.
I have 6 leds next to the DDR3 slots 5 of which are burning which indicates i am screwed majorly.So what should i do well this is what i am planing to do.

GO back home die....Revive my self later on go to the PC and start with my ususal c**p
1 take the power cord off hold the power button for a time so it could reset all conections
if tha 'doesn't work and we both know it won't (both assuming there is one person at a time reading this)
2:I shall reset the bios with the bios reset button the board has and then remvoe the battery for 30 sec and shove it back in
if nothing happens i shall continue by doing the following:
3:Remove all unnesessery devices such as HDD DVD's FANS everything the pc doesn't use to boot
Try it nothing will happen than
4: Remove one slot at a time untill it either works or remains the same
5: Replace the GPU with a one i know for a fact that works
6:Take the board out of the case hook only one slot of ram PSU and CPU see if it gets me anywhere assuming that i shorted it somewhere in the case
7: Kill my self than have my mother take my PC to the shop for diagnostic's for 20 euro as my last wish.
which they will determine that my CPU is broken which than it would be RMA time so.
If any one has any bright ideas that could get this pc runing again except RMAĆ­ng all parts back please go ahead
any help would greatly be appreciated.
February 5, 2010 12:10:46 PM

You burned the motherboard congrats..., while it was burning it burned your CPU also...
So RMA the Asrock & the CPU, and you will be fine.
Put a custom heatsink on the VRM & IOH (NB) & this won't happen again
February 5, 2010 1:49:49 PM

Yeah i burned the Asrock board but u missed the fact that i have an
GA-EX58-UD5 Installed which is brand new came in last night so no motherboard is not burned and yes i think i could agree to the CPU part.
February 8, 2010 6:43:14 AM

Well everything was solved and for those of you which are intrested in the HOW here's how.
Sunday i finaliy got around to do what i was going to do first off i took a video card which i knew for sue to be working.I shoved it in slamed that power button nothing happend.So than i took all the ram took the first stick and shoved it in the first blue MB socket it has 6 and they go B/W/B/W/B/W Blue,white so power on nothing.
Took second stick and shoved it up the white slot and....MAGIC it worked started booted had a minor bios crashed but it recovered it self so than i seated all the sticks on the white slots and everything worked out fine.
Total cost 239 euro that's what you get if you are an amateur overclocker.
!