Sign in with
Sign up | Sign in
Your question

Gigabyte GA-EX38-DS4 Won't apply FSB

Last response: in Overclocking
Share
October 14, 2011 5:03:13 PM

I have the mobo mentioned in title combined with an E8400. It's an oldish rig now and I don't mind (too much) if it dies but thought I'd give OCing an attempt to extends its usefulness (which I've never tried before).

After reading around, theses are the settings I used when attempting to do a small push to 3.6Ghz:

Disable the following features-
Limit CPUID (was disabled by default)
C1E
Virtualization Technology

Enable the following features-
CPU TM (was enabled by default)

Apply the following settings-
CPU Clock Ratio: 9x
CPU Host Freq (FBS): 400 Mhz
PCI Express Freq: 100 Mhz
Memory Multi: 2x (giving 800 Mhz Frequency, for DDR2 800, 5-5-5-18)
Ram Timings: Auto, it detects it as 5-5-5-18
System Voltages: Auto - manage CPU Voltage Control (vcore I think, loadline calibration etc.)

When I save and exist, the computer restarts and boots into windows. Then if I run CPU-Z, the FSB is still 333.3 Mhz and the system appears to still be running at 3.0Ghz rather than 3.6Ghz. What is odder; when I change the ram timings or voltages and anything else, those changes still take effect and register in CPU-Z.

I got no idea why it won't keep the FSB settings, I've probably done something wrong but I'm too new to this to realise what.

Any help?
a b K Overclocking
October 14, 2011 5:35:53 PM

well first off i wouldn't just try to put in settings for an overclock. you have to slowly raise your fsb or multiplier until it fails then increase the voltage. anywho, when you exit your bios do you go to the last tab and hit exit and save settings?
October 14, 2011 5:43:02 PM

Ok ill try doing a small increase in FSB, I think I already did try that but I'll test it again to confirm that isn't the issue. Yes I hit "Save and Exit". Thanks.
Related resources
October 14, 2011 5:48:36 PM

Nope, just tried a FSB of 334 (so a increase of 1 from the normal). I still get bus speed: 333.3Mhz on CPU-Z.

Any more ideas?
a b K Overclocking
October 14, 2011 6:20:48 PM

do you have any auto overclock/ software overclocking programs on your computer? they may be interfering with your bios overclock.
October 14, 2011 6:26:45 PM

I did install gigabyte easy tune6 and easy tune5 pro but un-installed them both before doing this. I hope they haven't left anything nasty on that is causing the issue?
a b K Overclocking
October 14, 2011 7:04:48 PM

they probably did :/  run glary utilities and see if it picks it up in the registry .
October 14, 2011 7:29:17 PM

Ran glary, did the registery clean etc. and no luck. Still not applying FSB changes to CPU.
a b K Overclocking
October 14, 2011 7:36:40 PM

the only way to tell would be install a new hdd and see what happens. if you have one laying around.
October 14, 2011 7:45:40 PM

I do have a spare HDD but that will have to wait until this weekend. Do you think doing a system restore would probably fix the problem. Installing and uninstalling the software was one of the last things I did and I thought system restore should clean out any registery changes etc. made?

Thanks for the help so far, I really appreciate it.
a b K Overclocking
October 14, 2011 7:55:28 PM

i think a re-install would be better than doing a restore. i just dont want you to lose any important data if it isnt the problem.
October 14, 2011 8:30:53 PM

I tried a system restore to before I installed EasyTune but the same problem persists. I'll do a clean install tomorrow on a separate drive to conclude if this is the problem, though I'm becoming more doubtful that this is the issue (having run Glary and system restore).

Any more quick ideas I can try tonight?
October 15, 2011 6:48:24 PM

Anyone with the same problem; cleared the CMOS and now works fine.
a b K Overclocking
October 17, 2011 2:54:46 PM

hahaha dang i've told so many other ppl to do that and i forgot to say that at the beggining... oh well at least it got figured out.
October 21, 2011 5:44:19 AM

Normally when you install software to do overclocking for you it saves all the stuff in profiles. I know with AMD Overdrive you can uninstall the program, but if you dig into your programfiles a little you will be able to see an AMD folder with all the profiles still in it. Go into your program files and see if theres any Gigabyte profiles to delete. Make sure you delete the right stuff..
!