Sign in with
Sign up | Sign in
Your question

Long delay connecting to server but not for firefox

Last response: in Windows XP
Share
January 24, 2012 9:12:56 AM

Firefox connects instantly and gives instant responses. Windows update and ie8 (even after removing ie8, reinstalling ie7 and then reloading ie8) take about 30 seconds to connect with a further long delay at each information request). Interestingly, the Network Magic speed test also has a long initial delay before returning a connection speeds of 16 Meg and more. I have totally reinstalled XP Pro in an attempt to cure the problem. It seems that Firefox accesses the net in a totally different way from ie, update and the Network Magic speed test. Help!
January 24, 2012 5:15:51 PM

allrands said:
Firefox connects instantly and gives instant responses. Windows update and ie8 (even after removing ie8, reinstalling ie7 and then reloading ie8) take about 30 seconds to connect with a further long delay at each information request). Interestingly, the Network Magic speed test also has a long initial delay before returning a connection speeds of 16 Meg and more. I have totally reinstalled XP Pro in an attempt to cure the problem. It seems that Firefox accesses the net in a totally different way from ie, update and the Network Magic speed test. Help!



Yup I have the same prob with IE8. Thats why I don't use it.
Have auto updates turned on ? Shame on MS for forcing you to
use IE to access the site !
January 25, 2012 10:33:09 AM

IE8 was working fine until this suddenly happened - curiously it is working again at the moment - it wasn't when I shut down last night! My guess is that it will not work again after the next shutdown - there seems to be a hint of randomness about the latency. I wonder, could it be an intermittent hardware problem?
Related resources
!