Sign in with
Sign up | Sign in
Your question

Gigabyte 955m-ud2 cannot boot

Last response: in Motherboards
Share
February 7, 2010 3:45:42 PM

I've read tons of threads about this motherboard and spent days trying to fix it but I'm getting nowhere.

The PC would not boot, no bios, several times. Usually a little time or a pushing the power button a few times resolved it.

The other day is simply shut off while on Facebook and would not come back up. The power goes on, the fans spin, the DVD and keyboard light up, but no display on the monitor, no bios, nothing. I don't think the hard drive is getting a signal at all.

Jumpered the CMOS reset but it did nothing.

Replacement Corsair DD3 1600 memory (4 gb) purchased and installed. Still no boot.

Replacement 550w power supply bought, Plugged it all in and powered up and I got a flash of motherboard lights then nothing at all. I plugged the original Corsair 550 back in and amazingly, everything started up again.

That was Friday. Today it dies on me again out of nowhere. I jumper the CMOS again to clear it, nothing. I pop out the CMOS battery and let it sit for a few minutes... nothing. I get out the new power supply which I haven't returned yet thinking it might do the trick again. I hook it up to the motherboard (both plugs) and start it up. I then switch back to the Corsair and I still don't get to the bios even.

I did hold the power button until it shut off, flip off the back switch, then power back up. I tried several variations of this holding the button when flipping the swich back on, etc.

The kid that built this for me said he thinks the motherboard is in protected mode, but I can't find anything on how to get it out of whatever mode it's in. I'll update the BIOS and whatever once I get it back on, but I need to get the BIOS to read again and get into Windows.

Any thoughts?


More about : gigabyte 955m ud2 boot

February 7, 2010 4:01:04 PM

Sorry, P55m-UD2 motherboard
m
0
l
February 9, 2010 12:04:27 AM

Tried reseting your processor? Remove your RAMs and boot the system, does it beep?
m
0
l
!